SmartThings Community

SmartThings Outage - Jan 03 2018

mobileapp
platform

(Andrew Veseth) #1

Anyone else having this problem? App wont log in, no control over anything right now. It says “There was a problem refreshing your SmartThings mobile presences: Sorry, but there was an unexpected error.” The IDE says I have no hubs or devices…what gives?


Several Smartthings Issues Today
Device status not updating properly
Schalge Camelot Z-Wave stopped reporting
Weird problems... Cloud based?
Smartthings lost connection to Philips Hue Bridge
Issues with actions being delayed for SmartApps
Mobile app has lost all things
Philips hue no working with smart5hings anymore
HELP! I Can Connect GE Dimmer to ST But Can't Control It
Z-Wave Module Failed - Thousands of Power Cycles
[RELEASE] NST Manager v5.0
(Craig) #2

Yep… same here. Completely dead.


#3

Rebooted hub, still dead.


(Eug) #4

me three… ide, hub, app all not working


(Patrick Moynihan) #5

Yep, I’m also erroring out after I log in to account.smartthings.com. The graph-na02-useast1 shard is definitely down.


(Jeff Johnson) #6

Rethinking that winknhub…


(jeff@lichtuberstromt.com) #7

Same - hub currently has a green light but it occasionally goes blue. Login via app and online are both spotty and have zero control. When I can login, some devices show online and others off - doesn’t appear to have any rhyme or reason as to which devices are offline. Regardless, none of them actually work at the moment. Tried all sorts of reboots at the hub and router with no changes. Hoping this a short term issue…


(Chris) #8

Same thing happened here, hitting the Smartthings admin page from browser comes back with 503 error.


#9

Am somewhat relieved I’m not the only one seeing this. Freaked out when I went into IDE and saw that everything was blank, no hubs, no devices. Definitely don’t want to go through a re-setup again. Only ray of hope is going into Locations then clicking on my Home location (where all my devices are) give me to a hung page (where the browser looks like its trying to get data but nothing comes through).

I am also on the graph-na02-useast1 shard, and my light is green (I did get the blue light but it turned green). Hub reboots almost immediately into green, but no luck.

Stupid phone support is only open 8-5 Pacific time, so we’ve got another 6 hours before I can get on the phone. According to status.smartthings.com as of 4am ET, the only thing listed is a problem with the timeserver.


#10

Nobody panic or do anything drastic like deleting anything.

They are either doing maintenance or had an unplanned outage occur.

Just relax and stay out of SmartThings and check back periodically if you are receiving an error like this from the mobile app:


#11

Just got the ability to into IDE back. Hub is now blue, hopefully it turns green soon and all will be well. Nothing like this to make you realize how much you’ve relied on the home automation - most of my lights are on Zwave outlets, and I’ve been stumbing around reaching behind furniture to manually turn a few on!


#12

Just opened the mobile app again and everything is back. They might update status.smartthings.com later explaining what might have occurred whether a server went down or what. It might have been related to the time zone issue as well.


( Cosmo) #13

My webcore pistons aren’t firing.
So I checked other stuff.
Nothing works. Even local control items…


(Brandon Griffin) #14

The app is back, but still no control for me.


#15

Yep. They are still having issues. My hub went offline again a couple of minutes ago and devices are unavailable.

So far we know this affecting those on the na02-east1 shard (mine as well).

As I said before, just be patient and check your app every so often.


#16

NOne of my switches and lights are working (a couple say “unavailable” and the rest are not responsive). Oddly enough, I have a open/close sensor tied to a drawer that is set up to SMS me if its opened, the sensor is showing up as unavailable, but if I open the drawer, I get the text. So for that is the only thing that looks like its working for me.


#17

That’s probably because it’s a local device.


(Big) #18

Yep down just like what everyone here is talking about. Somebody tripped on the network cable over at smartthings I guess. Yanked it off line for everyone lol


#19

Yup, DumbThings up to their old tricks again. Can confirm that graph-na02-useast1 (from Ukraine) is down. Haven’t bothered with my western Canada shard yet…

J


(Daniel Ionescu) #20

Same here. No automation, no status, no control.
Started about 10:30 last night.

Edit:
Just got lights 5:30 am.