Issues with actions being delayed for SmartApps

Starting this morning all of my smart controls started getting delayed.

Most of my lighting effects are controlled by the Samsung Smart Light app.
When I trigger a motion sensor or door sensor I can see the status change immediately in the SmartThings app on my phone as well as the logging in the IDE, but then it is at least a full minute before the SmartApp is notified and the action is taken.

I also tried setting one up in WebCore for this.
I see the status change for the sensor immediately in SmartThings, but it is a full minute before WebCore sees the change, then it preforms the action.

I can not see any other delays. The moment the SmartApp is notified the action occurs.
Any changes to devices from the SmartThings app happen instantly as well as actions preformed using Alexa.

I tried search for an help on this but using words like “delay” gets you nothing but posts about trying to delay things.

Has anybody else ever had any issues like this, and are there any suggestions on how to resolve this. It has basically made all of my automation useless.

Thank you for you time.

Major platform outage. see the official status page

https://status.smartthings.com

Or the current active discussion:

Thank you so much for that link. I have never seen that before. Wish I had before I spent my whole evening looking into this.

1 Like

Sign up for the email updates so you know about the next one (unfortunately, it’s only a matter of time til there’s a next one).

2 Likes