Buttons stopped working today

I have two Smartthings buttons setup to turn 1 light each in and off. They have worked great for mo this and today they both stopped working. If I pull up the app on my phone and press the buttons the app shows that they were pressed but the lights don’t toggle. I can turn the lights off and in front the app but not from the buttons. I power cycled the hub and the same behavior occurs. I have a 2nd Gen hub part# STH-ETH-250 on firmware 27.00009 controller 1.7.38-21. And the buttons are on controller 1.7.37-210

I’m so frustrated that I’m tempted to factory reset it and start over since it is as acknowledging the button presses but not acting on them. If that dont work throw it all away and buy from a company that makes products that work.

3 Likes

Same. It’s not that the buttons exactly stopped working. It’s that the hub stopped acting on their presses.

This started happening to me as well yesterday evening. Very frustrating.

This has been mentioned here as well - Buttons stopped working after latest iOS update

Recently very inconsistent behavior. Sometimes they do work, sometimes not. Sometimes a 10-second delay before the intended action occurs.

Button, smart plugs, and hub (firmware: 000.027.00009) all Samsung. Control by the Android app seems fine, and not using any other addon app - straight Samsung.

Pulled the battery in the button for a minute, unplugged the smart plugs the button controls to ‘reboot’ them, and rebooted the hub. Still inconsistent behavior. Was thinking it was a bad button, but it’s beginning to look like a bad system.

If it isn’t reliable, then it’s bad.

are your button automations created in the new app device screen? or are they created with Smart Lighting, webcore, etc?

Mine are in the new app and worked fine until both stopped working yesterday.

Let me join the “me too” chorus. Started yesterday evening for me. First noticed around 9pm ET.

I use the buttons to trigger Z-Wave plug-in modules for bedside lamps, so this is very frustrating.

Hi, @Arkkous I’d recommend you to submit a ticket to SmartThings Developer Support so problem can escalate to a solution soon.

Cheers!

Related: Ikea Tradfri Remote Control

SmartThings is investigating.

And last night they started working again. No idea why they didn’t work for about 24 hours.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.