Are iris devices still compatible?


#1

Just bought a new iris contact sensor but cannot pair. I’ve rebooted everything and reset the sensor but still nothing. It is a v2. Not sure what’s up.


(sidjohn1) #2

yup they should join as a SmartSense Open/Closed Sensor. you may have gotten a dud.


(Jimmy) #3

Did you try resetting it?


#4

seriously?
smh


(Daniel Ionescu) #5

What exactly did you buy?
There are 2 types of Iris contact sensors. One that is HA 1.2 compatible (bluish box, more expensive) and one in plastic white insert that only works with Iris hub.


#6

https://m.lowes.com/pd/Iris-Iris-Indoor-Door-And-Window-Sensor/1000301569


(Mark) #7

That’s the one that works just fine with ST.

I have found that sometimes it takes a few attempts at resetting the device before it pairs correctly. Maybe bring it closer to the hub to rule out weak zigbee signal as the problem, if you’re pairing it in the location you intend to use it.

If that’s not working, then I agree you may have gotten a defective device. If so, just bring it back to Lowe’s to exchange it.


(Ron Talley) #8

^ This

Don’t spend too much time on something that doesn’t work like it should. That’s a good indication that you are going to have issues down the road.

Never had any issues with these or the motion sensors. However, the buttons were the worst. Ditched those and never looked back.


(Mark) #9

Agreed, the buttons really sucked. But the contact and motion sensors are solid. They’re cheap though, so every once in a while you can get a dud.


#10

I would note that the device linked to is for a brand new generation, which is the second generation of the ZHA devices. 3320-L2.

I would bet that most of the ones owned by people who have been posting in this thread are 3320-L and that’s the one that has an official device type handler.

It wouldn’t surprise me if the fingerprint is different and consequently the join is failing at least for the “smartthings (Samsung connect)” app.

There have been some other recent reports in the forums of the newest generation having trouble pairing.

@prjct92eh2 May know more.


(Jimmy) #11

Need some more details on which app is being used and if anything is showing up at all.


(Mark) #12

Thanks for noticing that. My eyes apparently glazed over the 2 at the end.


#13

Smartthings classic absolutely nothing showing up. Paired iris water sensor last week just fine


(Ron Talley) #14

I saw some new devices at my Local Lowe’s. Wondered if they were compatible…


(Michael) #15

Those look like the old version that uses proprietary Zigbee that isn’t compatible. Plus the fact they are already on clearance.


(Jimmy) #16

even is it the new sensor model that may not have the fingerprint in the system it should pair as a “Thing” at the minimum. I believe resetting is just holding the button for ~10 seconds and then inserting the battery.

These are the old model and will not work.


(Dave) #17

All these are older models, selling @ 50% discount on Lowes.com

The newer model door sensors go for around $20 and motion sensor for $30


#18

Well I’m just going to take it back. It was the only one in stock. So I’m just going to go with. ST sensor.


(Evan) #19

I wouldn’t swap for a Smarthings sensor, I have two and hate them. I have 5 Lowe’s sensors and they are rock solid. Batteries have last a year+ in them, the ST sensors eat 3+ batteries a year.


(Jimmy) #20

Dis you try resetting it or not?