Webcore Pistons not firing (November 5, 2017)

Anybody else have any problems with webcore pistons not firing today? I can turn individual things on and off from the phone app so that’s working fine, but no pistons are working. No logs are being created which suggests webcore isn’t picking up the command from the phone

Any ideas?

1 Like

Yes, I noticed that my “normally working” pistons that execute every X seconds/mins are failing because of WebCore not having the correct time after the Daylight Savings Time change. They are ONE hour off and as a result the event timer is running backwards? Perhaps @ady624 can investigate?

1 Like

Mine just aren’t working at all; I have now noticed that I’ve got a Dashboard: Authentication failed due to an invalid token in the logs although I didn’t have this before…

How do I reset this???

1 Like

I noticed that some pistons were not working late yesterday evening. I have done some digging and it seems that of the 3 instances of webcore I have only one is working. The 3 instances are grouped pistons for lighting, power and heating. The Lighting and heating pistons are just not working, but the power monitoring pistons are working fine!
All my pistons are event based, but the light dimmers do use timers withing the dimming function.
I have tried pausing and resetting them all and nothing seems to make them work. Hitting test has made the odd one fire.

Yes, webCoRe is not running currently, CoRE still running.

We need to think about backup plan of webCoRE server, is it related to the server?

OK, so it’s not me going mad! I’ll stop trying to reinstall and reset everything here. Anyone got any idea when webcore will be back up and running? @ady624


Same here,

Same here, Been busting my brain to figure out why a new piston I’m busy with, would not fire.

Ditto. I have a piston that emails me at 4am everyday which is not working.

None of my WebCore pistons are working. Seems a WebCore server issue.

Known issue with ST as a result of the time change. Adrian is working on it

Also, WebCore has a new forum, would be best to visit/post there where all the WebCore expertise hangs out


1 Like

Awesome job, all working here.

I’ve update and mine still isn’t working. The next scheduled run time is an hour off because of DST.

This is probably because the time was scheduled before DST change hence it will be 1 hour out.
You can leave it alone and all subsequent schedules will be OK.
If you edit then save it should change. Maybe a test will sort it out.
Give it a try.

All my sensors in the house are dead right now, nothing is firing. I can manually execute a piston but that’s it.
Nothing it time based either.

Update WebCORE in IDE.

Doesn’t work. I just made a new Piston and it also showed the wrong next schedule run time. I’ve updated webCoRE in IDE. I’ve tried to edit the Piston and still developing the issue of the wrong next run schedule.

Moved the time up an hour. So if I want my Piston to run @ 6:50AM, I move the time to 7:50AM and it runs as schedule.

You hope. :wink:

Interestingly, whilst everything looks fine from the app, most of my ZigBee (Lightify 4x) switches are still nothing kicking anything off. Any ideas?