Webcore Broken

So this week my webcore stopped working. ALL pistons no longer work. I watched the logs, and webcore never shows in there. Any ideas?

are you able to access the webcore dashboard? have you kept the app up-to-date in IDE?

yes, and yes

which logs …piston logs or IDE logs?

I have looked at the IDE logs and the piston logs. It is like webcore cannot see the triggering events. But IDK. Like this one that ties together a lamp to to other lights on a wall switch.
I have toggled it a dozen times in the last 30 min, but it never fires. And the piston log is odd too.

I have tried rebooting the hub, and power cycling the hub. Action Tiles work as expected.

open your instance of webcore in the ST app and click on Settings … make sure you did not accidently select Disable all pistons

It was not set to. I toggled it on, saved and then togged it back off and saved it again. Still no love :frowning:

used the new app yet? it is also possible to disable it there… click the menu (three bars in upper left of screen), choose smartapps, make sure your instance is not disabled from there

Checked there, did the toggle again, still no love :frowning:

OK,one last test. create a new piston. use a timer block…

every day at time that is a few minutes from the time you start creating the piston
turn any light on

save and see if it works

actually one thing to check, make sure all the smartapps for webcore are saved and published in IDE

OK, I will do that. Also just looked the the Dashboard. It does not see the state of ANY of my devices.

They are just trippled checked

hmmm my suggestion is to post on the webcore forum and tag the webcore_minions and ipaterson

sorry to ask, but do you have the link?

Thanks. Done.