Unable to create Routines


#1

I’ve seen others post here and with success have support fix problems with routines. I’ve had no luck resolving my issue and was hoping to be able to get access to routines again. I have opened a ticket online over 72 hours ago but not heard anything back so hopefully someone from support who is monitoring this forum can assist me. When I navigate to Add new routine I get an error that says “Unable to Add Routine.”

Thanks,
Jerry


Not authorized to modify my own automations anymore?
#2

Don’t have anything to offer to fix it…but wanted to let you know that I am also experiencing the same thing.

BG


(JIm) #3

Me too. Can’t edit existing routines either.


(Brian Harding) #4

I can’t edit mine either


(Jim) #5

During the outage last night my smartthings app had me resign in and now that I can I had to redo my mobile phone presence sensor and now when I try to change my routines to add my phone I get this error


(auletta53@gmail.com) #6

I’m getting the same thing. Don’t know what’s going on with Smartthings, but it’s not pretty. The morning routines fired up this morning, after Smartthings threw up all over the place last night, except the motion sensors are sensing motion but not triggering, and routines and automations cannot be added or edited. Same error screen as above post.


#7

Unfortunately, mine has nothing to do with last night’s outage as mine has been broken for over a week.


(Mark) #8

I have just noticed the same problem. Can’t create a new routine or edit an old one. This is new. I created a ticket with support, anyone else affected should too or they won’t prioritize fixing it.


(Peter Richardson) #9

Same here - seems I can’t access any smart apps - though some seem to be running .


(Carson Dallum) #10

As of a few minutes ago I can again access my routines.


#11

I’m now seeing my automations in the NEW app, but not in the old “classic” app. The “devices” screen still isn’t working properly in the new app, but my locks, user codes, etc. in my door lock manager app are now working under “automations”…


(Peter Richardson) #12

Now working. Must have been related to the outage of yesterday. Support was informed and they said it was being worked on.


#13

Follow the Outage thread for updates like this. It was raised to the ST Staff:

They fixed it shortly thereafter.


(Peter Richardson) #14

Thanks - helpful.


(auletta53@gmail.com) #15

My routines work again here in NJ. Ironic how they started working about 15 minutes before the customer service line was due to be opened.


#16

SmartThings staff members here in the community jumped on it and got it resolved.


#17

My routines still don’t work. I must have something else going on. Like I said in my OP my problem originated way before the outage.


#18

Forget posting in this thread.

Go over to the Outage thread and send a DM to @gausnes. You may be pointed at an incorrect shard or something. He is working with some unique customer issues right now so you can queue him up and he may have time to take a look directly at your environment instead of having to raise a ticket.


#19

I’m good now. Chatted with support.


#20

What was the issue and resolution with Support?

Could be helpful for someone else in the future who experiences the same issue as yourself.