Unable to connect to KS8000

hubv2
tv

#1

Today my KS8000 stopped working with Smartthings, my suspicion is that recently an update was pushed to the TV (1203.6). I’ve tried to reset the TV, reboot TV/router/hub, remove and re-add TV as thing. However, once I removed it, the app discovery can no longer find the TV. By looking into the IDE/Live log section, I notice that discovery is reaching out the right MAC and IP (in HEX). But I dont see anything on the TV nor does the Smartthings app finds the TV. Not sure how to decode below message:

10:18:53 PM: debug non-TV event devicetype:04, mac:F877B8XXXXXX, networkAddress:C0A80073, deviceAddress:23ED, stringCount:04, ssdpPath:/dmr, ssdpUSN:uuid:213b58dd-41cb-48f4-a49b-4618XXXXXX::urn:schemas-upnp-org:device:MediaRenderer:1, ssdpTerm:urn:schemas-upnp-org:device:MediaRenderer:1, ssdpNTS:

10:18:50 PM: debug non-TV event devicetype:04, mac:F877B8XXXXXX, networkAddress:C0A80073, deviceAddress:1DFC, stringCount:04, ssdpPath:/rcr/, ssdpUSN:uuid:2682415a-c78f-4016-a6ed-6e46XXXXXX::urn:samsung.com:device:RemoteControlReceiver:1, ssdpTerm:urn:samsung.com:device:RemoteControlReceiver:1, ssdpNTS:


Please help! Can't connect Samsung TV ks8000 to SmartThings hub
Samsung KS7000 connection issues
(Ricci Hoffer) #2

My KS8000 dropped off too. I also think the TV software update broke the integration. Not ST related, but I started having issues with intermittent connection and snow in dark areas on HMDI1 right after the update also.


Please help! Can't connect Samsung TV ks8000 to SmartThings hub
#3

I have not noticed any issues with HDMI 1 after the update, surprising I’ve noticed the blacks are bit richer than before.


(MICHAEL MCGLYNN) #4

I’ll have to check my HDMI1. That’s my playstation and I haven’t been on it in a few days.


(Brad) #5

Please contact support about this if you haven’t already. We are looking into this issue.


(Jeffrey) #6

I have had random HDMI issues since I got this TV - I can never figure it out but it’s my one device that I “lose” and have trouble getting back.

The only fix I ever found was to reset the whole TV which is just annoying.

Funny - I can turn on the TV with Alexa/ST but the Device etc in the app is not right and can’t do anything else.


(Scott Tuck) #7

I’m having the same issue. @Brad_ST, who do we need to contact? SmartThings support, or regular Samsung support?


(Brad) #8

SmartThings Support please: support.smartthings.com


#9

Hi everyone, has anyone resolved this issue?

After the most recent update, I could no longer turn on or turn off the TV via the ST app or via Alexa. As such, I removed the TV from the smartthings app and tried to have smartthings reconnect with the device in hopes that would solve the issue. However, since removing the TV from the app, the app is unable to connect or even identify the TV both manually through the Smartthings Products category or automatically (which was not a problem before). Please let me know if anyone has a solution. I have the KS8500 (65 inch 2016 curved version) with the current software 1203 version.

Thanks.


(Ricci Hoffer) #10

No change on the issue. Contact support, it might get a little more traction with more people reporting issues.


#11

Hi there, thanks for the info. Really appreciate it! I’ll contact support as well.


(MICHAEL MCGLYNN) #12

Seems we should contact Samsung support not smartthings. It was samsung tv update that shut off smartthings integration


(Ricci Hoffer) #13

I did. I got a deer in the headlights look via an email. They completely ingnored the Smartthings portion of my questions/issues and only addressed the HDMI issue I was having. I don’t think they had a clue what Samsung Smartthings was…


(Jeffrey) #14

HDMI issue as in handshake issues on turning on the TV?

I have to keep rebooting my tv by holding down power to get it to sync up again.

What did they have you do?


(Ricci Hoffer) #15

Try his what they sent. I haven’t tried any as I moved the cord from HDMI 1 to another open slot. When I get some time I plan on going through it all to see if HDMI 1 clears up. Not sure if the factory reset will reset the firmware too, Briging back integration with ST.

Thank you for contacting Samsung. With reference to your E-mail, I understand that there is a intermittent signal and ghost image with white pixilation in dark areas on the TV. I appreciate your efforts in isolating the issue. However, I will help you with the few troubleshooting steps to isolate the source of the issue. Please make sure that you’ve performed them and check if the issue persists.

The issue might be with the following:

a. Defective HDMI port.

b. Cables used to connect the TV and input devices.

c. Settings on the TV.

Troubleshooting:

  1. Unplug the TV, and then plug it back in to do a “Soft Reset”.

  2. Change the source on your TV to see if the problem occurs on a different source. For Example: If you have a DVD player, Game system, or other device connected to your TV, change the TV to that input source and see if the problem occurs.

  3. If the issue persists, change the cables used to connect the TV and the input device and check if that works.

  4. Press the Home button on the remote control and check if the Menu screen appears normally.

  5. Perform picture test on the TV through TV Home> Settings> Support > Self Diagnosis > Picture test and see if the issue appears on picture test.

If the issue doesn’t persists on all other sources, Home screen and picture test, then the problem is with the original input device. Please check the connections and then contact that device’s manufacturer if the
problem persists.

  1. Please perform the reset on the TV and check if the issue persists.
    Please Note: Resetting the TV will delete all the data, and it will restore all the settings on the TV to Factory defaults.

To reset the TV go to Home>> Settings>> Support >> Self Diagnosis >> Reset. The default PIN would be “0000” (four zeroes).

If the issue persists then there might be an issue with the HDMI port on your TV and it requires physical diagnosis.

If you wish to chat, email or call us for further assistance, please go to the “Contact Us” option available on the right hand side of the E-mail.

Thank you for being a Samsung Customer!
Samsung Online Support


#16

Is this in regards to the HDCP handshake issue? The wording in their response is a bit off.


(Ricci Hoffer) #17

HDMI port 1 was empty for over a week. Before doing a full reset of the TV, I switched the cable back to HDMI 1. There was no intermitent signal or “snow” (possibly caused by HDCP issue). Nothing changed other than moving the cable.
I did the full reset, and firmware is still 1203 and running the connection tool from the marketplace did not find the TV.

Edit: Status this morning - snow in the dark areas when starting, then intermitent connection on HDMI 1. I moved the cable to HDMI 4 and set up the connection - no issues.


#18

Looks to be more of a HDMI port issue if it persist after a reset. I have not observed any of the issue you described after the firmware update.


(James) #19

Same with me. I was unplugging from the control box, that sucked. Then I found someone suggested holding down the power button to soft reset until you see SUHGTV. If that fixes the issue, it was suggested to do a full reset to solve the problem. Not a fun process given how many custom picture settings I have set up. Full Reset = PAIN


#20

Same here, didn’t know you can do soft reset by holding power button. I have done hard reset before, it worked a while (few days to weeks) but then the negotiation problem comes back again.