Sudden Loss of Connection and Control on Most ZigBee Devices


#1

So about all day now most of my Zigbee devices are unresponsive no matter what I do, cut power or factory reset. I have many Osram Lightify lights, some GE Link bulbs, Cree bulbs and a bunch of Iris contact sensors. Earlier today the same thing happened and after some time I regained control on all devices then a couple hours later same thing happened. Anyone else having an issue like this? I emailed support so hopefully they can fix it but trying to see if others have a similar issue. My Zwave and LAN devices are fine.


(Steve Jackson) #2

@dshokouhi,

I have 5 zigbee bulbs (3-GE, 2-Cree), everything else is Z-Wave, and I have had no issues controlling any devices since I woke up yesterday at 10am EDT.

The GE are in the same room as my hub and the Cree are approximately 30-35 feet away from the hub in another room.

I know that there was some kind of North America problem yesterday morning/afternoon (I received an email when it started and when it was fixed) but I didn’t see any issues. The problem didn’t mention zigbee in particular.

I’m using a V1 hub on shard 1.


#3

Yea its really odd. I am just sitting here watching devices go from available to not. Some have been down now for 9 hours. Some get stuck in the Open state and then an hour later are closed then it becomes unavailable. Osram lights that randomly turned on and can’t be turned off. Its just totally random buy only affecting Zigbee. Hopefully it gets fixed soon so I dont wake up in the middle of the night with the lights on (like it has happened in the past).


(Jon) #4

Check for a conflict with wireless networks. I’m sure you set it up right in the first place but my hub randomly hopped channels the other day and it was in conflict with my wireless and those were the exact symptoms. It took an age to figure out because I ruled it out as an issue having made no changes myself.

Good luck!


#5

@Jon_Hope thank you for your reply but my hub is on channel 24 and my router is on channel 6 so doesn’t seem to have a conflict there.


(Realy Living Dream) #6

Do you have a neighbor that got a new router ?


#7

That is a possibility but I don’t see any conflicting channels when I run an app.


#8

Decided to move the hub out of the same room as the router and so far all seems to be well. Not sure what triggered this happen over night when I didn’t add any new devices so maybe neighbor got a new router and it started crowding the frequency? Not really sure as I only see myself under this channel in my area throughout the house. Oh well hopefully this helps someone.


#9

Someone else reported the same problem recently:


(James Douglas) #10

interesting ive had some connection issues also with my devices and hub. in the smartthings app it shows hub offline then i click over to the first tab and all goes green and back online. go back to turn on a bulb and offline again. i first noticed it because my tablet on the wall running smartthings panel wouldnt trigger any lights

i just did a rescan of rf signal from my unifi ap and suddenly everything showed up again in my router dhcp client list…


#11

Could all just be coincidence in the sense that there’s always the possibility of local interference or device failure and it could just be a couple of different people reporting at the same time. Best thing if you’re affected is to contact support.


(Chris) #12

I’ve had every SmartThings zigbee device fail this week ( 5 contact/ multisensors + 4 motion). I have had issues over the last few months with some but not had time to explore it- but this is a bit more catastrophic. I’ve tried resetting/ re-pairing with no luck. Even with interference I’d have expected the hub to see the device when reset and 6" away from it


(Nathan Frank) #13

Any solution to this? All my ZigBee devices show offline. I can control them through routines and through Alexa however.


#14

Also had my Samsung sensors fail one by one, had to pull battery to get them to reconnect. So much for automation when I have to babysit the system. Seems every firmware this happens. Really shouldn’t be this difficult…


(Dr. Mom) #15

For all of you reporting this have you, or a neighbor,recently upgraded to a Mesh style network?
Those do not play happily with Zigbee systems (they share bandwidth and there’s no way to chose networks which do not overlap) and they can be continually knocked off the air.
One solution which worked for me was to

  1. Add additional zigbee repeaters (I just picked up some Centralight plugs, which BTW are SmartThings plugs [ST just rebrands them]} and scattered them around making sure no repeater was within 10 feet of a mesh hub
  2. Made sure everything was connected, turn on every Zigbee light bulb and then unplugged the ST hub for 20 minutes.

This forced the zigbee mesh to reestablish itself and the system seems to have stabalized.


#16

I just noticed today that my two official Smartthings Multisensors (SmartSense Multi on label) were not communicating and had health warnings. Both showed last battery level of 67%, and hadn’t communicated in 6 days. I use one as a temperature sensor only and one on my front door and is only used in SHM with no automations tied to it.

Checked the batteries on both and one is at 0.12V (!!) and one is at 1.7V… is this behavior normal for a zigbee device that drops off the network, to go into a super heavy battery drain trying to reconnect? Or did something change recently that would cause the batteries on just the SmartSense multi sensors to drain?

All of my other Zigbee devices appear to be fine.


(Realy Living Dream) #17

It could be they dropped and used up the battery crying for help, or more likely it is the long known issue of battery level reporting incorrectly and battery just died of natural causes and the level never updated in ST.


(Joe Spr0ckEt) #18

Similarly, all but one of my zigbee devices stopped functioning in the last couple days. There’s is nothing new with my setup, or noticeable changes in the neighborhood wireless networks.


(Joel) #19

anyone noticing weird stuff going on with core as well? or is that just me. i.e pistons not firing


#20

Something similar happened to me. I’ve got a Samsung (smartsense) multi sensor that killed its own battery. Since smartthings is supposed to be “set it and forget it” I didn’t bother checking until too late. Now I have to go out and purchase a new battery…