All zigbee devices unresponsive


(Joel) #1

Have spent the last few hours trying to get my zigbee devices back online. Includes original st motion and a bunch of new ones that were all worming nicely.

Not being recognised at all for any events.

Status smartthings has no issues so keen to see if anyone else does ? I have pulled power from st for 20 mins and turned back on (including battery pull ) and they still are not responding.


(Steve Jackson) #2

I have 6 zigbee bulbs (3 GE & 3 Cree) and a Peanut wall plug and all are functioning as normal. I am on a V1 hub & if memory serves me correctly I am on shard 1.


(Joel) #3

maybe i should get out my v1 hub again!

Only my 2014 motion sensors are working - no other zigbee devices are very frustrating.


(Steve Jackson) #4

Strong zigbee mesh? Have you tried support?


(Joel) #5

yeah i have a bunch of repeaters etc. may open a support ticket. it’s been a while


(Steve Jackson) #6

The last time I emailed them they responded within 24hrs.


(Jimmy) #7

My Device Health has been a mess lately. That’s what I get for touting it a while back


(Joel) #8

there is no other way to fix zigbee from what i can tell other than the 20 min power off approach?


(Jimmy) #9

Right. Then it could take hours for the mesh to rebuild.


(Joel) #10

yeah have left it for 16 hours


(Joel) #11

so i got most working again i found the issue was that the device network ID has changed on the zigbee smart dimmers

i found the new id via catch all, and updated the id in the device in ST . found it worked again, but then 10 mins later one of them had had a its network device id changed again.

I’m not sure what is causing this as nothing new has been added or changed. Could be my zigbee radio is dying perhaps. it’s a v2 hub


(Steve Jackson) #12

I don’t know what causing it but am glad that you now know the cause. It will give others an idea what to look for if it happens to them. Thanks for keeping the thread up to date.


(Jimmy) #13

Interesting. What make and model is the dimmer?


(Tom Manley) #14

I’m curious about this too. If the device rejoins and gets a new DNI that should get reported automatically up to the cloud. If it happens again you can PM me with the device and time you noticed it and I can see if I can figure out what went wrong.


(Joel) #15

Yep still happening.

It’s this model

http://3asmarthome.com/zigbee-smart-dimmer-switch


(Joel) #16

Working with Tom on it. i have 9 of these devices so they should be repeating but the first one is 30 feet away from the hub that could be it - that one also drops off.

the two devices that were furthest away (the ones i’m having most issues with) are also close to the router (next room same wall) - i changed my wiif channel to be away from the zigbee channel i’m on. didn’t do anything.

i might try moving my hub closer to one of them. Also there may be a firmware fix coming soon that helps with the reassignment of the ID.

frustrating as i’ve just had all these switches installed.


(Gavin McTavish) #17

Hi, I have also had all of my zigbee devices go offline at the same time.

I have 26 zigbee devices in my setup, a combination of smartthings multi-sensors, smartthings door sensors, smartthings leak detector, and GE zigbee dimmers. All of the zigbee devices in my network are showing as ‘unavailable’ and they are unresponsive in the app. 26 is a lot of non working things…

All of my zwave devices are online and functioning properly, as are things connected by WiFi and integrated through smartaps (ecobee, Arlo, Logitech hub). My Philips hue lights which are paired with a Philips hue bridge are also working fine.

The only thing which has changed/happened is that my internet was down for about 24hrs. If I go through my hub logs, the only odd thing I can see anywhere is a couple zb_radio_off events which I wasn’t manually triggering, but which I guess could be the hub trying to reconnect? (I am not sure, just trying to troubleshoot).


(Joel) #18

Have you tried powering off your hub for 20 then waiting a day?

looks like there are three DTH for smartsense motion.

Smartsense Motion
Smartsense Motion
Smartsense Motion Sensor

None of these are custom… no idea which one to use. might try all. :slight_smile:


(Gavin McTavish) #19

I haven’t but will now try that suggestion tonight. I should have picked that up earlier in the thread. I have restarted/power cycled, but not left off for 20mins. I’ll report back.


(Joel) #20

yeah to rebuild zigbee you need to power off for 20