Zigbee lightify osram issues


(Scott S.) #1

So, Ive read on these forums about lightify/osram problems but couldn’t find the info on how to fix (I am impatient and couldn’t find it within 10 minutes). I only have two lightify/osram bulbs br30 color, and today both would not respond. I’ve had this happen once before but not to both. Previously I’d just toggle the light switch then I’d be back in business. Today that didn’t help. Device health has been turned off for over a month, and I’ve only had smartthings for about 2.5 months. When I pulled up my device list in the IDE, they showed connected like there was no problem, but I still couldn’t control them. I was tempted to remove and rebuild them but I was wary because I didn’t want to loose all my smartapp rules, some of them webcore pistons, I didn’t want to have to redo. Anyways, I decided to restart my SmartThings hub and that fixed it.

Those of you that have zigbee/ lightify osram bulbs, does this sound about right? Is this something that I should expect to have to do going forward? I’ve already committed NOT to purchase anymore zigbee devices due to the issues I’ve read about on these forums, but these two bulbs I really like having and do not want to replace them with Hue bulbs due to the 50 dollar price tag on each. Not to mention I seem to remember that the more zigbee the greater chances of having issues, so I figured I wouldn’t fall victim or at least I hoped. I do have a few Hue bulbs white A19, but am gradually adding more as money permits.


(Bill S.) #2

Yeah, it’s a known issue. Those bulbs don’t have the greatest chipsets in them and they get connection floods from time to time which will eventually rebound back into the hub.

On average, it happens to me every month or so. My fix is that I just toggle the hub and the lights once every few weeks and things run smoothly.


(Borristhecat) #3

yes I used to have this but all that is needed is a firmware update. Unfortunately if your in the UK like me OTA updates havnt been activated yet on the ST hub :roll_eyes: . So your only option would be to purchase the Lightify gateway and factory reset your lamps (Don’t remove them from ST) then add them to the new gateway and update the firmware then delete them from the Lightify hub (this factory resets them again). You can then add them back to the ST. When you add a thing on the app and power up the lamp it will blink but nothing will happen on the app, it will now but slotted back where it was without losing your setting.


#4

Removing batteries or just a reboot from IDE?


(Bill S.) #5

Reboot from the IDE and then switch the lights on and off. It takes me all of five minutes for 10 bulbs.


#6

Tried this but doesn’t work. I have to physically unplug and replug the device to have it reconnect.