SmartThings WiFi Issue seeing any local devices on the network

Hi, today all devices connected through my SmartThings WiFi hubs can not see other devices on the network. My main router had a firmware update last night and thought the issue was there. I have connected just to my main router and everything is visable. When I connect directly through the SmartThings Wifi again (removing the main router) the same issue is there.

This happened one other time and it was related to u/plume AI Security issue. I ended up resetting everything to factory setting and reset up and it has worked without an issue until today.

Anyone have any ideas?

1 Like

Yup, same problem, cannot access any local ip addresses. As a temporary fix I tried to disable plume features but it didn’t work.

@jody.albritton

Same here - as of today I am unable to connect to my Sonos devices. There was a similar issue a few weeks ago (https://status.smartthings.com/incidents/81bwrq387dyy) that affected my Chromecast. I’ve tried disabling the Plume security features with no success.

Problems here too. None of my Ring cameras are showing on Plume, but they are connected to the internet because I can see them on the Ring app… and their RSSI strengths are showing better than I have ever seen them.

One of my ST motion sensors stopped controlling the hue bulbs in my kitchen.
Another ST motion sensor is controlling the hue bulbs in my bathroom, but they seem to be stuck in Asleep mode, despite my location being set to Home.
A third ST motion sensor is controlling my wifi bulbs just fine (turning them on/off as expected in Home mode.)
These are all running through Smart Lighting and all have been working perfectly until this morning. I have no idea how to troubleshoot this. I tried editing one of my automations, but that didn’t help.

Same issue. I just signed up for this community, how do we get an incident created?

I did some troubleshooting and the issue is 100% on the wifi side. I plugged my laptop to the switch I have attached to my main hub and I can see all the wired connections just fine. They have somehow forced network isolation (or internet only) on all wifi devices, but I can not find a way to fix that in the plume interface.

Update: I have heard back from Plume, who say “The engineering team is aware of this and they are working on a solution for the LAN connectivity issue you are experiencing.” Fingers crossed…

2 Likes

Shame Plume don’t have a status page to view. would mean a lot less time wasted trying to isolate where a problem is!
Thanks comunity memebers!

1 Like

Same issue here. Samsung Wifi has been giving a lot of issues lately. I am thinking of switching to Eero instead.

so if you have a main router say plugged into your cable modem and then this ST wifi router plugged into your main head router, you must turn off the DHCP on secondary ST wifi router else everything connected to the secondary ST wifi router will only be able to communicate with other devices only connected to the secondary ST wifi router. When DHCP is turned on on a secondary router then there is a firewall between devices on the secondary router and the main head router. with DHCP only on the main head router it is the router that hands out LAN IP addresses and all devices on the LAN can communicate together.

Plume only gives option of Bridge mode where it is suppised to automatically determine these settings and set the pods accordingly.

In my set up I am using an intermediate device that acts as a router and hardware firewall, after which the ST WiFi pod is connected, which extends to its mesh.

It is disappointing to know that Plume/Samsung can impact so many things on our device where we lose functionality.

i am seeing more and more of the ST wifi mesh on ebay. people are learning that when plume is offline, their ST wifi mesh is offline too.

Same issue. Just posted a new topic on it as I was not able to find anything before hand on this.

The best course of action is to open a ticket with support@smartthings.com

Hi All - First time posting long time user. It seems there was a recent update to the smarththings wifi. I am not longer able to access any of my wired devices through my wireless network. This is my setup, main internet modem, connected to smarththings wifi hub, connected to switch for the rest of the non-wireless devices. Everything was working fine yesterday, ie, I could get from my wireless laptop to my hard wired NAS, I could print from my wireless devices to my hard wired printer, I could remote to my various PCs that are connected to the switch and not the wireless, I could connect to my media server from any of my wireless devices, today that is no longer the case.

Here is what I have done, I have rebooted every device on the network, no change. Replace current switch with an old on, no change. Replaced network cables for multiple devices, no change. Installed an old wireless router and I was able to again access everything like before. My assumption here is that this is a security feature enable by mistake after the upgrade or I have done something wrong last night when I was sleeping and now I don’t know how to turn it off. This has a feeling of guest access where the devices have access to the internet but not the rest of the network.

Need help…If anyone has any suggestions.

Thank you in advance.

Yes I have the same problem. Happened at some time yesterday. I’ve logged a support request.

Same issue this all happened as my SmartThings WIFI hub received an update last night

Same issue here… unfortunately this is seem too often … seriously considering to switch to Asus etc.

Same issue here and opened a ticket. How can you see/view the log of updates?

Same issue here since today morning. I am having issue casting with Chromecast. Even the built-in streaming on Samsung TV has stopped working! Looks like the recent update caused this. Have opened support ticket, hope this gets resolved asap.