Hugely frustrated - ST Wi-Fi mesh network down for two weeks

For the past two weeks I’ve been without Wi-Fi at home. I’ve had multiple calls with ST and with Plume and have essentially gotten nowhere. I went to bed on a Thursday night and all was working, woke up on Friday morning and no Wi-Fi. I’ve had the cable company out. They checked signal levels and all is fine to and through my modem. If I connect the Ethernet cable directly to a laptop or tv, I’ve confirmed that I have good internet signal.

I have/had a 6 hub mesh Wi-Fi network. When I connect the Ethernet cable to a hub now, it shows as connected in Plume (and even passes speed testing with good numbers), but none of the satellite sub-hubs will connect, and although the SSID appears when searching for networks on my iPhone 12 Pro or on tv’s, none will connect to the network. I have tried three different hubs directly connected to the modem - same result with all. I was told to factory reset the initial main hub. I did that, ST app said it was reconnected, but it doesn’t show up in Plume at all. Last Friday at around noon the network came up - main hub was connected to four sub-hubs (remember my one hub that was factory reset and now doesn’t show up at all?), but then just a few hours later the entire network went down and hasn’t come back since.

I have multiple calls in to both SmartThings and Plume. My current open ticket is 1344634. I’ve been asked to provide information and try this/that multiple times, but am getting nowhere. I’m to the point where I’m installing an Asus Zen Wi-Fi mesh system tonight just to get internet at home (I have a daughter who is a senior and needs to be able to do homework/projects plus all our television is streaming only), but really want to keep my automation capabilities. If I can’t get these hubs back, I don’t know what to do (purchase Homeseer?)

EXTREMELY FRUSTRATED

2 Likes

You didn’t say what country you’re in, but I’m assuming since you have the plume version that it’s probably the US or Canada.

My own personal preference is not to use smartthings for Wi-Fi mesh. I don’t use any Wi-Fi router which is dependent on an Internet connection to work, because I have quite a few automations that I want to work even if the Internet itself is out. Most Wi-Fi mesh routers these days offer that, smartthings is unusual in being cloud dependent for its Wi-Fi mesh.

I don’t have any idea what’s wrong with your current system, but you may even be able to use the existing hubs just as home automation hubs and connect them “in bridge mode“ to another Wi-Fi router, in which case you don’t even have to change anything else. All your routines and devices should still work.

Alternatively, if you like smartthings for home automation, you could just go ahead and get the regular hub, which is now made by Aeotec. Still using something else for Wi-Fi. Unfortunately, if you get a new hub you have to rebuild everything from scratch, both attaching your devices to it and re-creating all your old automations. But you should end up with something which works exactly the same way your old system does except that the Wi-Fi is handled by your new router. And it would be more up-to-date, as the Samsung Wi-Fi mesh system has fallen behind the other hubs.

There’s nothing wrong with going to homeseer as your central home automation platform if that’s what you prefer, but you will still have to add a separate Wi-Fi mesh router and there’s going to be some learning curve in getting it all set up and operating it, since everything will be different, including the app.

If you just replace the Wi-Fi router and then either use your existing SmartThings hub if it still works as a home automation hub or replace it with an Aeotec “works as a smartthings hub“ hub, all the home automation parts of the app will be identical, as well as the way you set up new routines.

So it’s up to you, I’m sure your current situation is very frustrating and you may not want to invest any more time in smartthings as a platform. But I just thought I’d mention it.

2 Likes

I had almost the same problem, but mine was down for 3 days. I inexplicably went to bed one night, everything working as it should, and then woke up to NOTHING working! I reset the node closest to the wifi. It connected, but my other 2 hubs? I got nothing. Called my ISP and checked my modem by unplugging my network & plugging directly into it, the modem worked like a charm. Plugged back in my V3 smarthings wifi node and suddenly it didn’t work either, I got nada. 3 days of trouble shooting later I traced down a total of 3 errors (not sure which or if it was multiple b/c once I got it working I didn’t completely return it back to it’s prior state).
A. I had a feedback loop caused by “she who will not be named” (wife) unplugging her work computer and plugging the unused ethernet cable back into a network switch (this was more likely than not 1 of the issues) my 4100 sqft house is wired with 4 ethernet ports on different sides of the house & I have 3 unmanaged switches connected at the ends as well as a 4th connected to the ST main router closest to my modem to feed multiple devices in different rooms (funny thing, she did that 2 days prior to the internet going out, at least thats what “she who will not be named” claims anyway).
B. For some reason the ethernet cable I had connecting my modem to my parent node V3 was only passing minimal traffic even though it was brand new and was working previously, I orignally cleaned the port with contact cleaner. When I still recieved nominal traffic I replaced it… twice, b/c I got the same error with another new ethernet cable. I replaced it with an older one I pulled from a working enviroment (the cable my wife unplugged from her work PC).
C. When the technician from my ISP showed up we decided to replace the modem b/c it wouldn’t pass traffic on 2 of it’s ethernet ports (This was a known issue and since the modem was also a router it was already in Bridge Mode & I was already using a known working port).
I didn’t find the feedback loop until after the tech had left. But prior 2 him coming out I had unplugged all the ethernet cables from the satellite routers, brought them all next to my primary node thats plugged into the modem, and had gotten them communicating after replacing the ethernet cable from the modem to my primary node…twice.
If your nodes are wired I suggest u reset them and bring them closer to your primary to see if they connect wirelessly. If they do, I suggest you use a KNOWN working (not new, KNOWN working, they don’t make them like they used to!) ethernet cable to see if they pass traffic wired from the main ST router to each node, as in a 5 ft cable u test on each one individually (that’s if u have a wired setup, if not disregard). If all is well with that then it’s time to start chasing wires, u didn’t include enough info about your setup for me to draw any conclusions concerning your issue but I suggest you start with what is known to work and work your way backwards. Test 1 router/node at a time, in it’s location after testing them wirelessly at the main router/modem location. If u have recently made any changes to your network triple check what u did to ensure you didn’t make a mistake. I hope u resolve your issue, I know 3 days without youtube tutorials on my tv was hard on me…
P.S. as far as your reset node not connecting in Plume 1 of my nodes did that also, I only use 3 but I have 6 ST WIFI nodes (it was a deal I couldn’t pass up!), after doing a master reset (unplug for 30 sec. Plug it back in holding down the reset until the light turns solid yellow then releasing it immediately afterward, waiting 4 ever, then it finally awakens from the dead) it took a WHILE to show up in plume, i literally waited 10 -15 minutes then I said screw it, went to the store, cut the lawn, and ate a brisket before remembering to check to see if it had reappeared. Maybe, u should plug it into a wall outlet, master reset it again, and leave it for a while? (That’s just conjecture, but it worked 4 me!!)

1 Like

Thanks for the input guys. Let me try to answer a few questions that you’ve posed above.

  1. I am in the United States.
  2. Previous network configuration:
    a. Mediacom 1Gig cable internet service
    b. Arris Surfboard Modem (modem only)
    c. Ethernet from 2.5Gig port on modem to primary SmartThings V3 hub (Family Room)
    d. All sub-hubs/satellites/nodes, also SmartThings V3, are wireless
    e. Five sub-hubs (Living Room, Master Bedroom, Ashley’s Bedroom, Garage, and Pool House)
    f. House was built in 2001, but there are zero Ethernet runs in the house…
    g. Wi-Fi SSID was DeVore_Home (has been for 3 years)
  3. New network configuration (as of 4/26/22):
    a. Mediacom 1Gig cable internet service
    b. Arris Surfboard Modem (modem only)
    c. Ethernet from 2.5Gig port on modem to Asus Zen AX6600 mesh router (Family Room)
    d. Three other Asus mesh routers (Front Door, Garage, Pool House) wireless
    e. Ethernet from Lan1 port on router to SmartThings V3 main hub (Family Room)
    f. All sub-hubs/satellites/nodes, also SmartThings V3, are wireless
    g. Five sub-hubs (Living Room, Master Bedroom, Ashley’s Bedroom, Garage, and Pool House)
    h. Wi-Fi SSID is DeVore_Home (no change)

Current situation:

  1. Wi-Fi working flawlessly over Asus Zen network
  2. SmartThings app shows that the network (DeVore_Home) isn’t connected.
  3. Plume shows the network is created and connected and is in Auto (Bridge) mode
  4. Plume also shows that I need to link to my Samsung account for IoT devices to work (which I’ve done so many times Samsung had to call me with 2-step verification because it said they had texted codes too many times)
  5. Strictly time-based automations have magically started working again
  6. Automations with triggers from Zigbee/Z-wave devices aren’t working.
  7. Zigbee/Z-wave devices have disappeared from SmartThings app
  8. Automations containing Zigbee/Z-wave devices have disappeared from SmartThings app

So, remaining questions:

  1. How can I get Plume back “in sync” with SmartThings and realize that the two are actually linked since I’ve logged into my Samsung account eleventy-thousand times from Plume?
  2. What are the steps I need to take to get my Zigbee/Z-wave devices recognized again?
  3. Any other thoughts?

Thanks.

1 Like




1 Like

Might not be relevant to your situation, & it might sound ludicrously silly…But, did u check that your logged in to the correct smartthings email? I’ll lay out the steps, not because u sound like a novice, but to ensure we are on the same page.

Edit: After posting I noticed the pictures were in reverse order sorry, start at the bottom and work … you know what I mean!!





Thanks for your thoughts. I have confirmed that I’m logged into both SmartThings and Plume using the same email address. The one difference I see between what you posted and what I have is that the ST app won’t even allow me to login with Google account. I toggle that switch on, but it won’t allow me to set it up (and I’m using a gmail account for my Samsung account).

My Plume app is version 2.85.2 Build: 1
My ST app is version 1.6.82-629

Hmm. It could be different according to version by the device it’s used on, I have the Samsung S21 Ultra… Build 1 huh?.. R U an IOS user, maybe? That would explain not being able to log in with Google either.

Mine
Plume: 2.85.2-223990
St version: 1.7.83.21

Anyway it’s not important, found an article u might/probably won’t like concerning your issue.

I went a step farther and did a little (by little I mean 3 or 4 google searches) checking to see if plume could be down or updating in certain regions. I came back with nothing so as it stands now, my list of suggestions is down to 1, well 2… well really 1 and an opinion.

  1. OPINION: if it’s an ISP provided modem get rid of that Arris, I’ve had nothing but problems out of those things!!!

  2. While waiting for your reply I did some homework on issues that sound dramatically close to yours (I’m a disabled satellite communications Vet, I have nothing to do with my time, except make smart comments & troll :o). Several people mentioned issues when using their ISP’s DNS with homepass Plume they suggest changing your DNS to another, like google. Here is an article from plume about how to change it.

I hope this resolves your issue…

Again, thanks for your thoughts. I appreciate the expertise. Yes, I’m an iOS user. Just checked the App Store and I have the current version.

The Arris modem is one that I own and was recommended by a couple of hardware guys that I know from work. It “appears” to be functioning fine. I’ll look into setting up a Google DNS in HomePass.

Current situation - switches (Wi-Fi) seem to be working correctly. When I tried last night to re-enroll my Zigbee devices (INNR and SmartThings outlets, SmartThings door open sensor, and SmartThings motion sensor), none of them could be found by the app. I know they were reset by confirming their LED blink patterns. So today I logged into my hub’s IDE panel and see that the Zigbee state is shown as “Not Functional.” Any idea how I get that changed to “Functional?”

These past few weeks have been an “adventure…”

1 Like

Sadly, that most often means the physical radio has failed. But in any case, you would need to talk to smartthings support about it, there aren’t any customer diagnostics available that I’m aware of.

What about the subhubs? Maybe just the master went bad. :thinking:

I wondered about that.

At this point, I’ve got another potentially dumb question. Since I’m no longer using the hubs for a Wi-Fi mesh network, I should theoretically only need one of them, right? So yes, I’ll be trying a sub-hub tonight.

1 Like