Smarthings does not react to physical interaction on zwave switch

I have a few Z-wave switches around the house. All of them works well when handling them via the system. However, two of them does not get an updated status when i toggle them physicaly. In other words when I click the button on the wall smartthings does not notice that it has been turned on/off.

Range should not be an issue as one of them is 3m away from the hub. Also the work well other than the physical on/off issue.

Anyone have any ideas what could be wrong?

Allready rebooted smartthings.

Are they all the same brand and model?

1 Like

Brand and model of the switch?

Are you using an Edge Driver for them?

Is this new behavior, or have they always had this issue?

We have been getting quite a few reports of a similar problem this month, but mostly from people who are using Edge Drivers.

I personally suspect an issue with the hub ID no longer being propagated to all association groups, but I don’t know for sure.

1 Like

also, run z-wave repair to see if any errors are found. or check IDE for any UNKNOWN routes for the devices. :slight_smile:

Seems like route should be good.
Tried z-wave repair to no help. :confused:


We still need to know the brand and model. :thinking:

Dimmer is: Nexa ZV-9101
I have 5-6 dimmers of the same type.

The raw description looks like something went wrong when pairing. All of those zeros in the fingerprint, and then none of the listed command classes correspond to the commands need to operate a dimmer. Do the raw descriptions of the ones that are working look the same?

My thought would be to try an exclude and then include them again.

1 Like

OK, I’m pretty sure that’s a rebranded Sunricher ZV9101. In that case, associations are not the problem.

There is, however, a setting for parameter 3 that would turn off notifications to the hub. So it would be good to know what the value of that parameter is. It needs to be set to 1, not 0.

1 Like

I was thinking something simular. This one is working. And different.


However i have the same issue with this one. And it looks the same as the one that is working:

How do you enter the parameters?

Yeah might try to reconnect the whole thing with all the hazzles that are assosiated with that.

If you want to try to troubleshoot before excluding, then in addition to @JDRoberts point about parameter 3, the other thing to check would be whether the hub is included in the device’s association group 1. Both of those could be checked/corrected with Tweaker.

Both of those should be set correctly with a factory reset (the manual says to hold the action button for 10+ seconds) and clean pairing. So if you decide to just go with exclusion, I would exclude, then factory reset, then include.

1 Like

As @philh30 said, you can use the tweaker. But based on the other things he noted, it does sound like the pairing failed and so it just put zeros in all the parameters. I would agree it’s probably best to just do a factory reset and then add the device again so you get everything cleaned up. :thinking:

Yeah between fighting the two year old and installing tweaker I realized life is just to hard. Im gonna try a factory reset and see if that helps.

1 Like