Issues with devices appearing offline (4 August 2020)

All my Zigbee devices have just disconnected from my Hub, all of them! Anyone have any suggestions?

Rich

Reboot your hub in IDE

Looks like other users are having the same issues.

Alexa can still control ST devices but says they’re offline. No motion sensors are working.

It’s only Zigbee and Zwave devices that have disconnected. WiFi devices (Lifx) are all OK in the ST app and Alexa.

Reboot your hub in IDE

Never done that before, where is the reboot option?

Hubs > view utilities > reboot hub

I don’t see that option.

i have more than one location and one is always empty. i leave the battery out of the hubs and put them on a wifi switch so i can reboot.

I’m home so I’ve disconnected the power to the hub and then switched it back on. Lets see.

Not worked, everything is still offline!

Consistent drops here as well in addition to the hub popping offline but is showing active in IDE. All Z wave and Zigbee devices are offline. Reboots helps but getting sick of rebooting it to have to do it again in 30 mins to an hour.
In addition to that, in the new app I can’t make multiple adjustments to most of my devices without backing out and returning. The Classic app is humming along smoothly though. I really hope to see some improvements soon, (not likely after the announcement). I am running Home Assistant with the ST integration and get much better responses through that UI than the new ST App. As this is a third party integration you would assume that there would be a slight delay between the services as opposed to using the native app to control anything not the 3rd party being faster, also noticed it with Action Tiles. Following along the new CLI integration it is pretty well the same as writing your own yaml and scripts in HA but they usually work the first time unlike ST which requires somebody to hold your hand through the process.
I like ST but am getting fed up with issues that pop up, contact support, everything is good on that end. All of a sudden your hub goes offline, reboots and the problem is gone??

Why can’t I see View Utilities in the IDE?

The reboot worked - I wonder how long for.

Same issue here. All devices are shown as offline. Second time such a huge glitch.
Tried to reboot the hub. Now some of the deviceds came back online, but a lot of devices are still offline. All virtual switches and devices are still offline even after I rebooted the hub.

Herr we go again, hub and every device shows as offline. Tried to disconnect power to the hub but still offline

I sent the reboot command through IDE and that seemed to help. At least for the moment. I also was able to show my virtual switches and bulbs as online by going into IDE and to chose the respective device and to edit and update it, without any changes. This brought my virtual devices back online. Will see how long it lasts.

Just to add one more, though I only have a few legacy devices remaining in ST. Incidents like this are one of the reasons why I’m in the process of porting over to Hubitat.

3 Likes

Another one here, all cloud connected device are online in the IDE all local devices are offline.

https://status.smartthings.com/incidents/zmlkx4j9dd18

Investigating

Some users may be experiencing issues with their hubs and devices appearing offline. We are currently investigating and will provide updates as available.

Posted 6 minutes ago. Aug 04, 2020 - 17:40 EDT

1 Like

I have been getting issues all day with Zigbee switches & bulbs just not working, now they are all offline.

Country: UK
Hub: SmartThings V3
Devices: All Zigbee including Ikea dimmer & remotes.

My family are already begining to hate me when they can’t do a simple thing like switch a light on.