Issues with devices appearing offline (4 August 2020)

Farcethings strikes again

Hub, all Z-wave and Zigbee devices offline.

South Central Texas

I was on the phone with Smartthings support a couple of hours ago with this issue. At the time there were no known issues. Now I see the email that the issues are confirmed and are worldwide.

image

Resolved - This issue has been resolved and users’ connected devices should be online as expected. Please contact us via support.smartthings.com if you have any questions.
Aug 4, 19:26 EDT

I am still facing the same issue as of 9:05PM EST, August 4. How has it been resolved - could you please provide more details?

I had the same exact issue yesterday and it was driving me insane.
Rebooting hub.
Rebooting my network.
None of it worked.

As mentioned before, goto IDE and reboot your hub there.

In UK migration to new app now most of Xiaomi device show off line but work

All work in classic app

Yes I’ve ide reboot and powered down sill off line strange as 3door sensors are working in both apps

I’m having issues with some of my devices showing offline today 8/9/2020

Me too…
Lot’s of offline devices - doesn’t work/uncontrollable… :-/

My GoControl zwave devices always appear offline but if I open the door while the alarm is on it does trigger the alarm and shows intrusion detected.

Yesterday, all devices appear offline.
Devices still function in new app.
Reboot via IDE seems to have resolved issue…waiting to see if problem reoccurs.
2 theories:

  1. May be related to recent hub maintenance (I have a V1 hub).
  2. May be related to one device (GE wall switch) which dropped offline, and I haven’t been able to get it online. Does it need to be replaced?

Any update on the Device Health option availability under new app?

1 Like

This just started happening to me a couple of days ago as well. At first I thought it’s because I’d been pushing off the migration to new smartthings for so long, but I just tried migrating and it didnt help. I rebooted physically yesterday and no luck either, going to try the IDE reboot you guys mentioned now too.
It’s strange, this has worked perfectly for the past 5 years and only started having issues this week- must have been a recent update?
Also all the devices still work if you press the button to turn them on/off inside the app, but they just all “appear” offline, and as a side effect unfortunately since they appear offline, all the voice commands via Alexa and Google Home which I’ve been using as my primary method of turning lights on/off for all these years is currently not working

Rebooting via IDE fixed it! So strange, wonder why physical reboot with power cable didn’t have the same effect o.0

Reset power will reboot.

I recently connected about 15 LightwaveRF devices via the new integration to the new app and a current hub. It has not been a success… At any given moment a selection of about half of the devices show as unavailable even when still working and available in the Lightwave app. IDE Reset helps, but the problem always seems to return. I’m guessing the refresh logic is not running often enough?