Include Fibaro Motion Sensor with Edge drive fails

Hi all,
I have three Fibaro Motion Sensors. One of them I successfully added with the edge driver. The other two constantly fail - meaning when including not sensor is not connected with the edge drive but with the ‘legacy’ instead. So what can I do to change that? I need help here as the legacy stuff does constantly freeze and scense are not working properly anymore.

many thanks

Awesome, I just ordered one a Fibaro Motion sensor so I could use the light sensor. I hope you find a way to figure it out.

I have 1, had to delete all my old DTHs to get it to pair, and the ST Edge drive for it is a joke and you loose all the advance settings

agree - it’s really ppor what service is available here. I’m considering to change the system.

I just got my unit delivered, and well. 1. the range sucks compared to the GoControl cheap ones. Motion lights do work locally, but I have had 1 luminance update in a day and that was massively wrong, and it will not update settings for LED color and so on. So unless something happens very quick, it will be going back as I bought it for the luminance and If I cannot use it then it is worthless.

Samsung should have gave everyone the chance of deciding if they wanted an updated system, or to keep the old one.

agree - the driver for the fibaro motion sensor is crappy. I see that with the one I was able to connect. Well, at least it works slightly better than with the old DTH.
and the support here is very poor.

I guess you tried a different driver ?

Try @Mariano_Colmenarejo driver if the fingerprint is not already in there i am sure if you ask nicely he will do his best to include it

Sometime whilst I was taking a sleep, the settings on the motion sensor did update. So now the LED color is correct and the illuminance is updating. However my living room reports a level of zero when pitch black, but with all the lights on in that room maxed out at 28 or 32000 when I think it should be much higher. The sensitivity for motion of the unit is also still crappy, only working at about 3 meters. Does this actually us IR, or other motion sensing technique?

I do not have an option to change the driver, unless their is a place to change them that I do not know about?

Device page > top right 3 dots > driver > select different driver

1 Like

I don’t get that option for some reason.

Looks like it hasn’t moved to edge yet.

Yup, your not using a driver that will be required

You have 2 choices
Leave it alone and you will be converted to edge automatically if that device is included in an ST stock driver

Change it yourself to an edge driver, there are many posts on how to do that on the forum

It seems to be working, even though it is slower to respond to motion than the GoControl motion sensors. Some of my devices show a driver option, just not this and others.

Many thanks, I was not aware of that driver. This now seems to work.