Fibaro Motion Sensor problem


(Niclas Mantinieks) #1

Hi everyone!

I am a proud owner of an Samsung smart things hub. So far everything has worked just fine, bit when I try to add Fibaro Motion sensors (not z.wave plus) I only get the motion to work. No reading och temp, lux or anything else but the motion.
Any ideas what could be wrong?

I live i Sweden but the hub is from UK.

Thanks in advance!
//Nick


#2

Hi Nick,

The issue is that the standard DTH does not use the full features available.

Please install [RELEASE] Fibaro Motion Sensor ZW5 (ver. 3.2) (Advanced DTH)

Once done, please change the device type manually from IDE.

I have 4 of these sensors and they work great.

Regards,
Vikas


(Niclas Mantinieks) #3

Hi! I will try it and get back to you! Best Regards Niclas
via Newton Mail
[https://cloudmagic.com/k/d/mailapp?ct=dw&cv=9.8.195&pv=10.0&source=email_footer_2]
On Sun, Sep 03, 2017 at 11:17pm, vikas < smartthings@discoursemail.com
[smartthings@discoursemail.com] > wrote: vikas
[https://community.smartthings.com/u/vikas]
September 3

Hi Nick,

The issue is that the standard DTH does not use the full features
available.

Please install [RELEASE] Fibaro Motion Sensor ZW5 (ver. 3.2) (Advanced DTH)
[[RELEASE] Fibaro Motion Sensor ZW5 (ver. 3.2) (Advanced DTH)]

Once done, please change the device type manually from IDE.

I have 4 of these sensors and they work great.

Regards,
Vikas

Visit Topic
[Fibaro Motion Sensor problem]
or reply to this email to respond.

To unsubscribe from these emails, click here
[https://community.smartthings.com/email/unsubscribe/c5ea37fc991682a560d41a0d6e963a02d046eb1627bacb5928a12b24fe09d9f2]
.


(Niclas Mantinieks) #4

Hi again,
How to do: " change the device type manually from IDE" Regards Niclas

via Newton Mail
[https://cloudmagic.com/k/d/mailapp?ct=dw&cv=9.8.195&pv=10.0&source=email_footer_2]
On Sun, Sep 03, 2017 at 11:23pm, nmantinieks@gmail.com <
nmantinieks@gmail.com [nmantinieks@gmail.com] > wrote: Hi! I will try it
and get back to you! Best Regards Niclas
via Newton Mail
[https://cloudmagic.com/k/d/mailapp?ct=dw&cv=9.8.195&pv=10.0&source=email_footer_2]
On Sun, Sep 03, 2017 at 11:17pm, vikas < smartthings@discoursemail.com
[smartthings@discoursemail.com] > wrote: vikas
[https://community.smartthings.com/u/vikas]
September 3

Hi Nick,

The issue is that the standard DTH does not use the full features
available.

Please install [RELEASE] Fibaro Motion Sensor ZW5 (ver. 3.2) (Advanced DTH)
[[RELEASE] Fibaro Motion Sensor ZW5 (ver. 3.2) (Advanced DTH)]

Once done, please change the device type manually from IDE.

I have 4 of these sensors and they work great.

Regards,
Vikas

Visit Topic
[Fibaro Motion Sensor problem]
or reply to this email to respond.

To unsubscribe from these emails, click here
[https://community.smartthings.com/email/unsubscribe/c5ea37fc991682a560d41a0d6e963a02d046eb1627bacb5928a12b24fe09d9f2]
.


#5
  1. Please login to IDE for your region. Mine is https://graph-eu01-euwest1.api.smartthings.com/ide in the UK.

  2. Goto My Devices and click on your motion sensor name

  3. Scroll to bottom on click on “Edit”

  4. Change the Type to “Fibaro Motion Sensor ZW5” which would be at the end of the list.


(Niclas Mantinieks) #6

Ok i Will try tonight

Regards

Nick


(Niclas Mantinieks) #7

Hi! I cant get it to work, If I use the setting Fibaro motion sensor zw5 it stops working, even the motion stops working.
If I use the standard Fibaro Motion sensor I can get motion to work, an I also get Vibration reading, but no other readings.
Regards Nick

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=dw&cv=9.8.195&pv=10.0&source=email_footer_2]
On Mon, Sep 04, 2017 at 12:53pm, Niclas Mantinieks < nmantinieks@gmail.com [nmantinieks@gmail.com] > wrote:Ok i Will try tonight

Regards

Nick


#8

Can you try to wake up the device by pressing the wake button and see if that works?

If not, try reset and removing the sensor and adding it again. Refer to fibaro manual on how to do so. When you add again, ideally it would pick up the new dth.


(Niclas Mantinieks) #9

Hi!
Wich setting shoud I use? i have the standard version, not Zwave plus.
Regard
Nick


#10

Hi Nick,

Do you mean you dont have the Fibaro Gen5 ZW5 motion sensor?

The standard setting in the device type handler that you installed work fine.


(Niclas Mantinieks) #11

No, I do not have the Gen5 sensor, I have the first generation.
Regards
Nick


(Niclas Mantinieks) #12

Hi again!
New strange problem, suddenly the temp, battery and lux metering is working but the motion does not react.

Strange… any ideas?


#13

Move it closer to the hub and try pushing the wake button once. Maybe its a range issue.


(Niclas Mantinieks) #14

I will try, but they are about 1m from the bub from the start… It must be something else.


(Niclas Mantinieks) #15

Still not working, maybe there are to old?