Family Hub Refrigerator connection error


(Jessica Carnes) #1

I have owned a SmartThings hub for about a year now and have had no problems connecting devices. However, I recently purchased the family hub refrigerator. I was able to get the hub to connect to the fridge but I cannot get anything else to work. It shows up under “my home” as open (not sure what the means) and under recently, it tells me when the doors have been open and closed. The problem occurs under the right now tab. It is never able to connect, with an error message to check the power cord or check the connection. I am not able to use any of the features because of this. It is obviously plugged in and I am not sure how there are connection errors. Can anyone help?! Thank you!


(Realy Living Dream) #2

I’d say that is an issue for support. Submit a ticket and see what they have to say.


(Tim) #3

Jessica, I’m having the same issue. Plan to contact support as well.


(Jessica Carnes) #4

I did contact support. They said everything looked fine and it should be working, but it still doesn’t. So please let me know if you find a solution. I can only use the features on the Samsung home app, not SmartThings. Have you use the home app? Every time I try to add pictures it crashes as well.


#5

I’m sure that’s very frustrating. I’m surprised that support told you everything was fine, since there is currently a known issue with the Samsung vacuum which sounds similar to what you are seeing. :disappointed_relieved:

I’m going to tag @aaron , maybe he can find out more for you. I know he was following the vacuum issue.

@Tyler


(Aaron S) #6

I am looking into these. If you haven’t already, please email support your account information so we can pull some data.


(Jessica Carnes) #7

Thank you for your help! I didn’t realize there was a problem with the vacuum as well. I was thinking about purchasing one of those as well. I did email support and live chatted so they should have my information. Thanks again!


(Roy) #8

Wondering if there is an update. I’m running into the same thing. Refrigerator shows up in SmartThings app (iPhone) but status is “Open” and when I tap it SmartThings spins it’s wheel on a screen that reads SAMSUNG HOME with “Loading…” at the bottom, which ends with “Connection failure Please check the power cord connection and the network connection status of the device. Then Press back button and try again.”


(Jessica Carnes) #9

I just gave up on it. No one answered on the forum and live chat told me everything looked fine. Super frustrating.


(Roy) #10

Was hoping for better news :frowning: It is frustrating, especially when the products are from the ‘same company’. While I just discovered that the ‘recent’ status from the fridge within SmartThings has accurate information (i.e. open/closed timestamps) the status on the device doesn’t update and fails to ‘open’ with the message I posted above. Like it’s half working. Oh well. Here’s hoping we’ll hear good news from Samsung on this someday.


(Roy) #11

Any update on this? Are you guys seeing the same thing in the lab?


(Jessica Carnes) #12

I am still having trouble… I changed my password so I had to set up my fridge and vacuum again. It seemed to work fine when I set it up again. However, it tells me the vacuum is disconnected and still doesn’t work with SmartThings or the Smart home. The fridge still doesn’t work with SmartThings. A resolution would be nice, since it’s been several months now.


(Jovan) #13

it would seem logical that a few months should be sufficient to iron out some problems, yet there are issues that have plagued the ST platform since the very beginning that are still unresolved. a shame, really


(Bob) #14

I am having the identical issue, Samsungs customer service is absolutely terrible. I have been waiting for a call back for nearly a week…


#15

I’m having the same issue with my 1000 dollar vacuum. When I go to “Right Now” tab it times out and tells me theres a connection issue. However I know it’s connected with smart things because you can turn it on and off and it reports status. Also the automation does not work when I leave the house. Everything works as expected in Smart Home, it’s just the Smart Home integration inside Smart Things app appears to be broken. This is super frustrating!


(Matt Behnken) #16

$4k fridge and it wont connect to SmartThings. It does work with Samsung connect app though and my Samsung tv for notifications and mirroring on the fridge. I’m suspicious Samsung connect is the near future, and they’re just going to migrate all of us over from smartthings. This isn’t going to end well.


(Nader Hammoud) #17

I am planning to by that $4k fridge but i want it connected. It looks like there is no resolution from samsung yet. So I better go with something else.
If there is a solution, please post here soon.
Thanks


(Matt Behnken) #18

My samsung account login for smartthings location has the new devices. My Smartthings account login location has all my other 80 smart devices. So technically, my fridge and tv are connected to smartthings and working. However, they are in different locations in the app. I’m currently in the beta program to merge samsung and smartthings login ids. If successful, then my tv and family hub fridge will show under the same “location” in the smartthings app.


(Adrian Marano) #22

Same problem, can you solved it ?? (Powerbot 9350)


(Jeff B) #23

Same problems. Recently migrated ST to Samsung Connect to use Samsung Family Hub 2.0 fridge. It loads devices, freezes, then crashes. I’m convinced the new Tinzen smart fridges don’t have the horsepower or strong enough software to handle multiple devices. Likely returning my 4K fridge and shifting everything to Google Home. Painful.