*RESOLVED* Smarthings won't let me connect my Family hub refrigerator in the app

Pretty exhausted at this point. Is the smart things app broken or is it my unit.

The app detects the device, I go through the steps and eventually connect to the refrigerator Wi-Fi with password (1111122222), from there it just loads forever until finally giving error code 11-001.

So I troubleshooted for hours;

  • testsed connecting on 4 different devices (2 google pixels and to latest iphones)
  • tried a hotspot instead of my wifi
  • changed my wifi to 2.4 ghz instead of 5 GHz (tested both)
  • created 2 new Samsung accounts, failed on both
  • turning the unit off and on, reset the device, uninstalles and reinstalled the app.

At this point , by process of elimination, it has to simply be a bad app or the refrigerator. I really don’t want to have to take this unit back along with all the other smart appliances I bought from samsung, but It’s surely looking that way after only a few days of owning it.

Any ideas?

Welcome: I’m sure that’s very frustrating. :disappointed_relieved:

This forum was set up a number of years ago so that customers could help other customers with the home automation system.

You might have better luck if you tried the official Samsung support forum for appliances. That one is staffed by Samsung employees.

They might end up pointing you back here, but I think it’s worth a try. :thinking:

things to try:

SSID and password with no special characters or spaces in either
WPA2 only (meaning WPA2/WPA3 probably will not work)
2.4Ghz only
Phone/tablet with ST app needs to be on the same SSID
1 Like

The latest version of the ST app at this point could also be an issue, lots of reports the latest Smartthings update has had a detrimental affect

What is your Smartthings app version ?

JKP’s advice actually worked. New SSID on 2.4ghz with no special characters in password or wifi name. Uninstalled and reinstalled on both devices. What I did notice was a message that finally appeared that said “this device is already registered” before connecting, do you want to reclaim. Either way, glad it’s sorted and appreciate the help.

2 Likes