Can No Longer Exclude or Add Devices (May 2024)

I have a record number of devices that are offline. I’m trying to exclude them and they are not excluding. I can’t add them either. I’ve tried moving the hub several times.

Did Samsung do another number on a firmware “upgrade”? I thought I saw something about folks having to re-add everything.

the last firmware update was about 3 weeks ago:

There have been some users reporting z-wave offline issue since March 14th:

which model hub do you have and what is the firmware version? Is the hub online? Are non z-wave devices online and working? Can you identify some of the devices (brand/model) you are attempting to exclude/pair again? Have you tried excluding from the Advanced Web App?

1 Like

Yeah, I just noticed that tonight about March 14th. Around that time, I thought the updates would just get pushed eventually.

But one of my driver subscriptions, I discovered that I had to log in and install it again; and then my device was able to get its latest driver update.


It looks like my devices stopped working with update 0.52.11 and 52.21 has not fixed the issue. I really wish ST would do more adequate testing and allow users to choose whether or not to accept a firmware upgrade. I have 112 devices, so I believe it is running into memory issues with drivers as others have said. I would imagine they are testing with a dozen devices and not doing any real load testing with new updates.

I can’t exclude in the advanced web app. My V2 hub is online and most devices work, but about 15-20 don’t respond. I usually have a few zigbee devices that don’t work but this is new. Half of my stuff is battery powered zigbee and the other half are wired z-wave devices that have been around a long time (GE/Jasco switches). I don’t want to rebuild my network or I will lose my associations, since it seems ST doesn’t have a good solution for making device associations… still.

Try a reboot of your hub.

  1. Remove batteries if you’re using them
  2. Unplug hub power
  3. Wait 20 to 30 minutes
  4. Plug hub power back in
  5. Leave everything be for at least 24 hrs

How many Edge drivers do you have installed?

What Edge drivers are you using for the GE/Jasco switches? I recommend the Phil30 created Edge drivers.

type of device and brand/model?


I had 19 but I got rid of a bunch today that Samsung installs by default.

I added the Phil30 drivers so I will work on moving those over.

I was working on figuring out device models and what not when I realized I had about one of everything down. I also realized they were centralized in a corner of my house (garage actually). I thought it might be my mesh wifi router in there so I changed the Wifi Channel to 6 (I had moved it to a higher channel around the time things broke). That didn’t fix it after 24 hours. I tried restarting and turning off the hub for an hour too, then waiting 24 hours again.

I just killed the main power to my house. I didn’t want to do it, I know the ramifications of that, but half of them came back almost immediately. I’m going to do a z-wave repair and see of the others will come back. Somehow, in my limited experience, it seems the neighbor nodes got goofed up and a power reset was needed. Will update tomorrow.

BTW - I realized z-wave operates in the sub 1Ghz range, but Zigbee does operate in the 2.4GHz range. Still, it wouldn’t account for why things aren’t working.

They will return. They always return unfortunately :frowning:

1 Like