Can't add new zwave devices suddenly

Timeline
Phone updated today. Android 10 January 1st samsung update.

Long story short I added 4 zigbee magnetic sensors today. No trouble.

Next on my list was a ge zwave smart switch which I have many on the system currently. Did not stop to pair it yet.

Followed by 2 ecolink zwave motion sensors.

At some point while struggling to establish connection with the ecolink I noticed the connection failed(offline) from one of my working switches.(laundry room)

I tried to exclude and failed to detect the device (laundry room)

I force deleted the device and attempted exclude successful exclude.

I am currently unable to readd the device.
The hub event log shows just include started.

I rebooted the hub both manually and through the ide.

I have since tried the new switch that was just installed also with no success.

I have also tried an old aeotec relay that used to work before I moved with no success.

I would like to mention all current online zwave devices work properly as in on and off.

I’ve been at this for 5 hours I am unsure how to proceed.
Any guidance is greatly appreciated at this time

EDIT: phantom zwave device causing the issues the whole time. For those of you who find this post and having similar issues I had to catch it in zwave repair didn’t show up right away.
If you do not know how to remove a phantom device…
Find the number from zwave repair.
Manually add a device in the ide with the same I’d number
Set it to generic zwave device and name it something very distinct
Go to the app find the device hit edit delete wait and force delete it

1 Like