Brand new, hub not found


(Mark F) #1

I have a brand new hub (IM6001-V3p01) from Best Buy factory sealed and I get hub not found constantly. I have the green/red blinking light. I have tried both wired and wifi connections. I have tried using my WiFi on phone and LTE, I have tried smartthings app on iOS and Android. I have done factory reset. I have called Samsung. Nothing works. Hoping someone else has have similar issue and maybe can help. What’s is odd is I can see the hub connected to my router but when I check I see no traffic, shouldn’t be communicating out in order to found or is it connecting locally?


(llcanada) #2

Go here


(Mark F) #3

The new hubs don’t have welcome codes or use them.


(jkp) #4

(jkp) #5

what did ST support say?


(Mark F) #6

I have no idea why its not working. I will have to ask level 2 and get back to you. But she is gone until nest week.


(Dan) #7

You are using the New SmartThings App (formerly Samsung Connect App) to try and claim this new v3 hub, correct? The SmartThings Classic App cannot be used to register the v3 hub. But, afterwards, you can use either app based on your needs.


(Mark F) #8

Correct the new app, tried the old app but yeah you can use that one. Yes its the new v3 one.


(Dan) #9

Do you have the v3 hub connected to your router via a known good Cat5 cable? I don’t have a v3 hub, so I am not sure if a hard-wired connection is required to initially register the hub or not, but it seems like a good idea. Also, your phone should be on the same WiFi network (i.e. WiFi from the same router that the hub is plugged into) to allow the two devices to ‘see each other’. Make sure you’re not using a 'Guest WiFi Network" as those are usually prevented from seeing LAN devices.

Again, I am not sure what process Samsung is using to register these new v3 hubs, so the above suggestions may not be accurate. Hopefully someone with more experience will chime in.


(Jimmy) #10

You’re in the USA right?


(Mark F) #11

Yes I am in US


(Jimmy) #12

They just pushed an ios app update that has some changes to help join the V3 hub. Give it a whirl if you’re on iOS


(Mark F) #13

Basically same final issue but a slightly different route to get that error. Now it asks to connect to a network then it fails. I am starting to wonder if the QR code and Serial number are incorrect so its not finding the right hub.


(Jimmy) #14

yeah, i’d exchange it


(Mark F) #15

I have another on order since no stores have any.


(Mark F) #16

So it was the hub, I ended up having to go to another area for work and got a new hub. Worked first try.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #17

Really interested in the part that says “including support for users who want to upgrade from the last generation of SmartThings Hub for US or UK.”

Does that mean there’s a migration mechanism now? Or are they playing with my heart :cry::broken_heart:


(Jimmy) #18

I’m going with playing with your heart for now