Just got a new Smartthings V3. Can't get it set up due to reset isue

Just got the Samsung Smartthings V3. However every time I go to set it up through the SmartThings app I get the attached error:

.

I’ve tried using the reset instruction when clicking the question mark, and I tried using the reset instructions here. Nothing has worked.

I’ve tried both ethernet and Wifi. Nothing seems to be working.

Any help would be greatly appreciated!

Edit:

The message when I hit the ? is: “Your hub hasn’t been reset correctly. Check the instructions below and try resetting your hub again”. (I’d attach an image but can only attach one). These steps did not help.

there is a known issue with connecting v3 hubs…
https://status.smartthings.com/incidents/4n5t1ft4d23m
Investigating

Some North American and European users may currently be unable to add the SmartThings Hub 2018 model, receiving the error “Hub not found.” We are currently investigating and will provide updates as available.

Posted 9 days ago. Jun 11, 2019 - 15:01 EDT

there is also another thread where you may want to read and post your experience…

and contact ST support if you haven’t already.

1 Like

Can you message me your hub’s serial number and I can check if you’re running into the issue mentioned on the status page?

2 Likes

Hmmm. My hub is being found, it’s just saying I can’t connect it to my home because it wasn’t reset properly.

Thanks, you are impacted by the issue on the status page. Please contact support and let them know what version of Android you are using and they can assist you. Or if you have access to an iOS device you can onboard via that as the bug is with the current Android app release.

Thanks. Just sent a message to support with my Android version.

Would ideally like to set it up on my Android device, but could try to use my wife’s phone to set it up.

Once set up, would I be fine doing all other set-up issues with my android device?

As I understand it, the bug only impacts initial set up. So you should be able to complete just the initial on-boarding on an iPhone and then do everything else on Android.

1 Like

Using my wife’s phone worked. Seems odd to use an iPhone to setup a Samsung lol.

One more question, should I now use the SmartThings on my Android until the bugs are fixed with the new one?

Thank you!

1 Like

Heh, that is very understandable.

At this point you can use SmartThings on your Android, either the classic or new version.

1 Like

Thanks for all your help! I was going crazy and must have hard reset 20 times lol

Hi, I just walked into the same issue with my V3 hub. Any news on a patch to fix this issue with the android client Brad?

As I understand it, there is an effort to patch the issue but customer support can provide you access to a workaround. If you contact support with your Android OS version, they should be able to assist further.

Hi guys:

Had the same problem, contacted Samsung and I was very lucky to be directed to an Angel called Tanya, very kind and nice person who gave me a temporary solution to overcome this issue.

Do not see it as a final solution but a temporary patch for people like me that is always in a rush :wink:

For sure Samsung will come with a final patch soon.

Enjoy the temp patch below:

"Hi Bruno,

Thanks for confirming this for me!

We are so sorry for the inconvenience this caused. Not to worry, we should be able to get you up and running with this. Please can you carry out the following steps for me:

  • Uninstall the existing SmartThings App 1.7.33 on your phone
  • Download SmartThings 1.7.31 from the [following link] and then install it
  • After installation, try to set up the SmartThings Hub again
  • After setup complete, you can update SmartThings application for the latest version

Do give that a try and let me know how you get on!

All the best,

Tanya"

Thank you Tanya!!!

1 Like

According to the ST status page, the fix should be coming out very soon.

This issue appears to have only impacted customers with SmartThings Hubs and the last version of the Android mobile app. We have released an Android update (version 1.7.34-26) to correct this issue. This update is rolling out to all users over the next couple of days and we will monitor error rates to confirm the issue is fully resolved.
Jun 25, 12:30 EDT

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.