SmartThings hub v3 setup not possible, led green

Hi I just got a new SmartThings v3 hub and wanted to connect it with a Schlage key log. But I am not even able to setup the hub. According the manual after connecting it to the ethernet and the DC the lamp should start blinking green and red. But in my case the led is in the boot phase Blue and the continuous green. When I start the SmartThings app (not classic) the app doesn’t find the hub. Adding the device manually in the hub is also not possible as the app doesn’t show this hub. Any idea what the problem can be?

Try …
Physically factory reset SmartThings Wifi

  1. Insert a pin or a similar tool into the RESET hole, located on the back of the Hub, and then remove the tool when the LED on the front goes dark.
  2. The LED will turn off and the Hub will reboot. When the LED blinks red and green, the Hub is ready to connect again.

Have to forget to say that I already tried to reset 3 times. And the led behavior is always the same. Is the hub probably defect?

Which app are you trying to use to set up the new hub? You have to use the new SmartThings Samsung Connect app for the V3 hub. You can then go back to ST Classic after you set it up. Green means it’s connected to the Lan/Cloud. Green is good. :slight_smile:
Are you following these instructions:

If you are, and it’s not working, contact support.

Hi, did you resolve the issue? I have the exact same problem. Thanks,

Hey did you solve this issue? I’m having the same problem now. Thanks!

Hi - I had the same problem with my SmartThings Wifi Hub and finally figured out a solution that worked! I read through all the articles, followed the process of plugging in the ethernet cable, then power cord and the result was the same - solid green light first, then blinking green light.

I even attempted the reset option and the behavior never changed. I also tried the new SmartThings iPhone App hoping it would still allow me to setup the device, but it could never find the new wifi hub.

What worked for me (on day 3 of trying different combinations) was I unplugged the power cable and ethernet cable and then held down the reset button for about 10 seconds - my thought was it might drain any residual power/memory left in the device. I then plugged in the ethernet cable and then power cord and watched the LED go from solid green, then it went completely dark for about 5-10 seconds - a signal that the reset finally took! The device ended up in the green blinking state again, but this time when I went into the App and attempted the setup it successfully connected, the LED changed to blinking green/red and it worked!

Would recommend thee maneuver to clear any memory in the device if you’re having this problem - for whatever reason the device wouldn’t respond to a hard reset.

Hope this help someone else!

Thanks this solved my problem of flashing green and I got finally the flashing red and green to extend my netwook

I had the same issue. Finally got it to switch to blinking green/red, when it was blinking green after I had plugged it in I pressed the reset button five or six times quickly and then held the reset button down until I noticed an odd duration green blink (maybe 5-10 second of holding the button after the quick pushes) and let off the reset button. Then I let it sit and it blinked green a few more times, then the led went dark for 5+ seconds, then it restarted and eventually (20-30 seconds) started blinking green/red and I was able to the extend my wifi with it as an additional hub.

Hope this helps