Android fail? Unable to configure page?


(Tim Slagle) #1

Been getting an error when trying to edit any smart app from the android app.

Just says “Unable to configure page” and then goes back to the smart apps landing page.

Contacted SmartThings support about another issue and mentioned this. They neglected to give me an answer on their reply. Trying here to see if anyone else is getting this.

I have not been able to configure a smart app for 4 days… Smarthings is basically run off smart apps so this function is ultra important in my opinion.


RELEASE Generic Media Renderer (DLNA Speakers). Cheap Sonos Alternative (Update V2)
(Jim Beletti) #2

I don’t have a fix for you but I too am experiencing the same issue with the Android app.


(Huntb) #3

+1 for this issue. Tried unplugging the hub, closing the app and restarting my phone. Nothing seems to work. I just got three more dimmers in yesterday and it’s annoying that I am not able to update any of my apps with them.


(John O) #4

I had the same problem. Fixed it by going into app manager on the phone and clearing cache and data on the app and a force quit. Note you will need to log back into Smartthing. Hope that helps


(Tim Slagle) #5

I cleared cache and data as well. No go. Still seems to be an issue for me.


(Huntb) #6

That seems to have fixed it for me, thanks!


(Tim Slagle) #7

I just cleared cache again and it is now working. Thanks @johnosstyn


(Tim Slagle) #8

Nevermind. It has come back. It resolved it for a small period of time, but the “Unable to configure page” error is back. Definitely a bug in the Android app.


(Andy) #9

So it looks like it works as a presence sensor, I am able to add it as one on the dashboard and apps. It’s late so I don’t feel like walking down the street to test, but I will update when I head out to work tomorrow!


RELEASE Generic Media Renderer (DLNA Speakers). Cheap Sonos Alternative (Update V2)
(Cory S) #10

@Andy …whaa?


(Andy) #11

@coryds aaah that was for a different post, sorry for the confusion here! At least I know why that post went missing the other night. If only we could edit and delete posts.


(Cory S) #12

@Andy I read in their newsletter they are moving to a new forum service soon.


(Dominique) #13

I was so excited to get ST that I installed app before I even got the device in my possession. Today when it arrived I had the hardest time getting the Android app to play nice. I went to the support page (on web page and not app) and live chatted with them. They asked for my email address for my ST account and did a reset on the app itself. Had zero problems after that. So I would suggest asking for an app reset and it may work for you.


(Cory S) #14

Also, a work around I found is to bring up a thing using the app you want to configure, and then hit the “smartapps” button on the thing. Form there you cna open the app you need.