[Advanced users app] "Couldn't load web page" error - Cannot log in to the Samsung Account

@nayelyz I also cannot log in, access to my account is available.

1 Like

This a different issue from the one mentioned by @TapioX and @TomWilliams1950 because it is related to the login process, not the tool itself.

Have you cleared the browser’s cookies or cache or used Incognito mode?
I’ve seen this issue before and was solved by clearing the browser’s cache.

Yes, deleted cookies, all temp files, disabled pi-hole, anything and everything I could think of. I just gave up for a while until I need to access it to reboot, then tried sign in with google, no luck. So tried sign in with QR code and it worked, but only on Safari. I honestly think it is a google security update because when it started I could not access either of my electric vehicle chargers using their local host name, I found with those I had to login using the IP address.

I’ve been having the same problem for the last week or two. Now, the only way I can login to my ST account is by using the QR code. None of my browser settings have changed so I have no idea what is causing it. :thinking:

Today I find I cannot login to the new advanced app. After entering my username, I get:

**Couldn't load webpage**

The webpage didn’t respond to the request in time.

※ IAMUSSauseast1_1693250006502_99999-2873216827.999

on phone or desktop? OS? browser used?

I found that turning on IPv6 in my router also allowed me to login to the site, as well as another one that I have been unable to.

1 Like

Interesting. Almost 35% of my household DNS queries are IPv6, yet I still see the same error.
ipv6

Your pi-Hole will show that even without IPv6 enabled, check your router to see if it is enabled there. Mine was off (intentionally) I turned it on this weekend to “play” with matter and a new Unifi Wifi6E access point, and that is when I discovered I could login to the Advanced Users App. I have turned it off now as it allows to many ads to bypass the pi-hole.

Chrome, desktop, Windows 10. The same one I’ve been using to access this for months.
It did work on my Android (Pixel) phone using Chrome.

I can’t get into my.smartthings.com, either.

I’m not even prompted for a password. I just get the silly error.

1 Like

IPv6 has always been enabled (its my preferred internetworking protocol) but still same error message. Since QR code login works, I gave up trying to fix it.

Straying off topic but you probably already know that Pihole alone won’t block all of the ads. Combining uBO, AdGuard, AutoplayStopper, Disable HTML5 Autoplay (Reloaded), and Pihole’s 1.98 million blocked domains have effectively exterminated my ad pestilence problem.

1 Like

Hi, @jlv
Have you tried clearing the browser’s cache?
It would be helpful to know if when you logged in, you selected the “remember me” option or if you saved the site’s password for it to stop asking for your credentials.

I previously had “remember me” selected.

I’ve clear all my samsung.com and smartthings.com cookies, and it didn’t make a difference (I did need to re-login to this forum, but I use my G account here).

I cleared my browser cache and it still is happening.

I just created a new, clean Chrome instance (starting Chrome with “–user-data-dir=” pointing to an empty directory) and was able to successfully login there.

So it’s something outside cookies (for samsung.com and smartthings.com) and the cache. @nayelyz where else do you store information in my browser? Do you use another domain unrelated to those two?

Sorry, but I don’t have information about that. This kind of issue happens during the login process to your Samsung account, so, in that case, you would need to contact Samsung’s Customer Support to see if they can provide further information about why it is failing in the old instance.

I’m also having problem logging into my.smartthings.com. Getting this error:

**Couldn't load webpage**

The webpage didn’t respond to the request in time.

※ IAMUSSauseast1_1693451294016_99999-6991273878.999

Hi, @rvs007
I moved your post here because the error you mentioned is in the login process to your Samsung account. There are some workarounds shared by other users above. If none works for you, please contact Samsung’s Customer Support.

Same issue for me

Couldn’t load webpage
The webpage didn’t respond to the request in time.
※ IAMUSSauseast1_1693669521110_99999-5891257706.999

Others have mentioned logging on with QR code. How do I generate a QR code if I can’t log on.

I have contacted Samsung Support via email (support@smartthings.ca), no response. Live chatted with WECARE (932-273) was a waste of time.

This need to get resolved as I can’t access my Smartthings

If you can log in on a phone you can then scan the QRcode and it will allow you to access the website. I have an iPhone and was able to do it on safari

I can’t log on to my phone tablets or PC’s

My son has the same problem using a PC, but can log on to his phone, but says he doesn’t know how to generate the QR code. Can you explain how to do this on a phone ?

on the login screen, there is an option to “Sign in with QR code”. when you click on it… a QR code is generated and you need a Galaxy device to scan it.