‘something went wrong’ on advanced page of web interface (August 2023)

I’m getting “Something went wrong”. Tried different laptop and different browser. App works fine.
The browser by Todd Austin works fine.

Are you able to login to https://my.smartthings.com? if yes, click on the 3 dots and select Advanced users to see if you can get in.

other suggestions if still unable to access: clear browser cache or use incognito/private browser tab

I see the dashboard for a half second, goes away and I get"something went wrong" error. Was working yesterday. I get the same error with using my Galaxy S10.

The Smartthings windows app is giving the same error on the other three laptops I have.

Happening on the other three laptops I have as well…

any ad/malware blockers extensions enabled in the browser or on your home network such as PiHole?

No. I have ad block installed on Firefox but it is disabled on the Samsung page and nothing on Edge. Same error on both. Nothing has changed since yesterday.

On the windows app I get the something went wrong error and “check your network connection and try again”…

I disabled wifi on my phone to use its data connection and same error

I have same problem.

I can use https://my.smartthings.com/advanced

I have a problem with this address https://my.smartthings.com/

Type Error in Browser Console (My Location ID is hidden)

Use the sign-in with QR Code that is the only way I can access the Advanced User App and my.smartthings. But if you are not able to sign in on your phone you are SOL. I have iOS and use Safari to do it. I spent at least a week wasting my life trying to login.

I can get in using the “advanced” page but if I to go to “my smartthings” I get the error . At least I can use that page.

Chrome browser on Samsung Tab S5e. I can log in to https://my.smartthings.com/

But a few seconds after the dashboard comes up it goes to the Something Went Wrong page.

No issues accessing the Advanced web UI.

I have two hubs (two locations)

My other location works normally.

Only the location where I have made changes today gives an error message “Something went wrong”.

Tagging @nayelyz

1 Like

I have not seen this issue. Have you all tried clearing cookies and site data for that site in whatever browser(s) you are using? Although now that I’m looking at the browser console data posted that probably won’t help…

What kind of changes did you make?

@TomWilliams1950, @TapioX
If you can reproduce the error every time you try to enter my.smartthings.com, we will need you to provide the following:

  1. If it only happens for one location, the name of that location
  2. A screenshot of the error in the Browser’s console, like the one shared here
  3. Support access to your account:
  4. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  5. Enable support access to your account:
  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.
1 Like

@nayelyz Support access is now enabled. I DM to you other answers.

I added two local virtual switches and changed one virtual Edge temp/humidity device to use multitile in ST App ([ST Edge] vEdge Creator: a virtual device generator for end users - #1983 by TAustin).

https://my.smartthings.com/ is now started again to operate (both locations)

Thank you for sharing this information. The engineering team was already aware of the issue and was working on it, so that’s why it was solved for you almost immediately when you shared the info.

Please, if someone else still has the issue, please, let us know.

1 Like

4 posts were split to a new topic: [Advanced users app] “Couldn’t load web page”

It also happens if I try to go to my.smathings.com

A post was merged into an existing topic: [Advanced users app] “Couldn’t load web page” error - Cannot log in to the Samsung Account