[Advanced users app] "Couldn't load web page" error - Cannot log in to the Samsung Account

Thanks… That worked for my son. Unfortunately I can’t log on with any of my devices to get the QR code. Every device gives me the error below

Couldn’t load webpage
The webpage didn’t respond to the request in time.
※ IAMUSSauseast1_1693669521110_99999-5891257706.999

Any ad/malware extensions installed on your browser or a pihole on home network?

none at all…

I’ve even disconnected my phone from my wifi network and tried data only from my service provider.

1 Like

Have to direct you to report it to ST support. Many users having issues with web login of late.

Same issue for me, unfortunately.

Couldn’t load webpage
The webpage didn’t respond to the request in time.

The issues for me are on any of my Win 10 desktops/laptops using the Chrome browser. I tried all of the recomendations in this thread, with no luck. Even the QR code trick doesn’t work for me.

I do have ad blocking via DNS on the router and an added level via Chrome browser extension, but the issue persists when both are disabled, and incognito, so I doubt it has anything to do with that.

I should mention, that I can successfully login just fine on Chrome for Android on my S22 Ultra via cellular or via my WiFi. WiFi is with the same ad blocking via DNS on the router with an added level via an ad blocking app (blokada). So, the router and ad blocking don’t seem to be the issue, and even if they were, there is no way in h#!! I will ever use the internet without them.

Something obviously changed recently with the login process on the the Samsung side that may be conflicting with Google Chrome security that likely needs fixing.

I am going on 2 weeks now where I can’t login to my Samsung account on any of my desktop/laptop (Win 10) computers, just glad it isn’t broken on my phone… yet!

I guess I will keep an eye here for any updates.

I did that. Opened a ticket via email ( support@smartthings.ca ) They never responded. I did a live chat with WECARE. The guy was useless…

Are people using password managers with auto fill? I have discovered if I do that I get the error after inserting the ID and going to the next step, but when I copy and paste my ID and password in directly, it works. I have to add a space and delete a space to get it to enable the next step otherwise it doesn’t recognize I pasted anything in.

I use a password manager and it works fine for me. :slight_smile:

I don’t use a password manager. After I enter my email address and click next is when I get the error
Couldn’t load webpage
The webpage didn’t respond to the request in time.
※ IAMUSSauseast1_1693669521110_99999-5891257706.999

Hi, @stamandr
You need to check this issue with Samsung Support not SmartThings because Samsung handles the login process.

I appreciate finger pointing and the run around as much as the next guy… not! Since the Samsung Helpless-Desk, Samsung Support, and WECARE team are generally useless for most of us, perhaps someone in your shop can call or walk across the hall and work to get this resolved on everyone’s behalf. After all, your product is also generally useless if your “third-party” authenticator doesn’t allow people access to it.

I did… Both with WECARE and email. No one bothers to respond or even acknowledge my email.

Can you provide us with a working email address for Samsung Support. When you go to

Help&Contact Us | Samsung Canada

you get two options under Email Support. The first one is “Send us an email”, which does nothing but return you back to where you first started. The second option "Samsung Account Enquiry " goes to “support@smartthings.ca”

I’m so tired of this. I’ve got Samsung phones, Tablets, TV’s, Stove, Fridges, etc. Obviously I’m a huge supporter (or idiot) of Samsung products.

Samsung had better get their act together…

You are saying go to Samsung Support not Smartthings because Samsung handles the login process, but the link takes you to “support@smartthings.ca”

Is there a solution for this issue?

※ IAMGCSaeucentral1_1693965282346_99999-2557693301.999

The above is my error

Hi, everyone. Sorry for the delay.
I’m checking with another team to see if they can help. Once I get more feedback, I’ll let you know.

It’s for Samsung to fix something on their end - whatever it is they did that caused it in the first place.

I gave up on this problem after I last tried to get it fixed a week ago. It wasn’t working on any of my computers.

Just now I tried again… and now it is working. I’ve done nothing on my end since it wasn’t working. But now it is working. :man_shrugging:

Hi, everyone.

For those who are having issues despite doing the following first:

  1. Clear the browser cache (based on other comments, it would be best if you delete the cache of all sites, not only the SmartThings/Samsung domain)
  2. Check if you don’t have restrictions on your network like a firewall
    a. On this point, it would be useful if you make a test to login with the firewall on your system disabled
  3. Disable any ad blocking or captcha blocking added to your browser.

If you can replicate this issue constantly, it would be useful to see the error shown in the Developer Tools in the browser. If you’re using Chrome and Windows, you can use the command Ctrl+Shift+i to open them.

1 Like

I can confirm that login is working again, as it was before.

I can also confirm that the login is now working for me again as well. I did not do anything on my end, so obviously they finally fixed whatever they had broken. It would be nice if they could provide an update here confirming the issue and outlining whatever they did to fix it, so next time it crops up again we can point them to this thread.

1 Like