ZIGBEE Devices going Unavailable / Unable to add


#1

as of late i’ve been adding devices left and right. I got 25 of the open/close sensors and have added most of them. Now I’m seeing devices fall off the network and I can’t even remove and re-add them.

It started Yesterday, I was trying to add two sensors (the Visionic ones)… didn’t work, so I rebooted the hub and tried again that night. Boom it worked … but somehow during that day, my Iris open/close sensor went into Unavailable/offline mode.

So I tried this morning to remove it and re-add it (factory reset it). For some reason, hub won’t let me re-add the Iris sensor. And I tried adding another Visionic sensor, no dice there either.

Is there a limit that ST can handle per hub? I’m at 84 devices…

Network status shows fine, so I assume it’s just me. I’ve trired rebooting the hub from the ide site and even physically unplugging it.

I have more devices on the way (PEQ) that are un-returnable! Hopefully this thing can work again.

Oh - and after the last reboot, severa of my other open/close sensors have gone “offline”.


Devices offline, no fix in sight. Smartthings has acknowledged the bug
(Ron Talley) #2

Try turning off the unavailable feature and see if the sensor work. There is an issue with this new feature. Couple of mines were doing that but once I turned the feature off, everything started working as it did before.


#3

Thanks - i tried this to no avail. I even rebooted the hub again for good measure. However, after reseting one of the sensors (unplugged battery), that one worked. The others are still offline. I followed similar on another sensor, and it didn’t help.


#4

I tried to run a zigbee heal by disconnecting the hub and leaving it offline for more than 15 minutes. It came back online and now just about EVERY zigbee device is offline.

I started resetting a few of them - but I can’t possibly reset all 50+ devices.


(Ron Talley) #5

Dang. That really blows.


(Christopher Filip) #6

Are you noticing a correlation between distance from your hub and which sensors are most likely to fall off? Where is your hub in relation to your router?


#7

I think this is related to the issues that are currently reported. Well that’s what support claims anyway. The devices are starting to come back online


(Nate) #8

I’ve had this same problem for a few weeks now as well. Removed batteries and some of them came back on for a day or so, but then dropped off again. One is on a window directly below the room my hub is in. The rest i could understand as they are probably the furthest away from my hub, but not the one described in basically the next room. I finally gave up with support as nothing they were telling me was helping. All of these items worked fine before a few weeks ago and i’ve replaced every one of their batteries. I guess i’m somewhat comforted by the fact that there is actually an issue that’s been identified. Just wish they were quicker on the fix as i think an update is what caused this to happen in the first place.


#9

There have been about six different threads in the forums over the last few weeks about similar problems. Definitely report it to support If you are affected . They may be able to see something from their side.

https://support.smartthings.com/hc/en-us

It might be related to the following


#10

Yes - I contacted support before this thread; eventually they came back and said there were issues; issues resolved, things came back online. Some devices just went offline again today .

I’ve got a couple of zigbee repeater-capable devices coming this week - hopefully that resolves this. The inability to add was due to reaching an apparent 32 device max per node. Supposedly the repeaters each would add a node and expand it.


(AndrewVish) #11

Did it work for you after you installed zigbee repeater-capable devices?


(Jeremy S) #12

I am having the same issue as you. Did you figure it out yet?


(Richard Allen) #13

Did you resolve this and if so was it with the help of the repeaters?

I have done all of this. ZWave devices pair no problem, but any zigbee devices no longer pair. On the rare occasion one will pair, it is completely unresponsive and has to be reset and then can’t be paired again.

Being around black Friday and cyber Monday, I bought a bunch of new devices to add to my already-extensive setup. The issue with zigbee devices is driving me CRAZY.

I have done everything; move my hub to other side of house from the router, I’ve factory reset devices, rebooted the hub, tried repairing zwave hoping it would also do zigbee, checking logs.

I am ready to completely transition from Smartthings because of this, and this is coming from someone who was an early Kickstarter adopter. I can’t emphasize enough this is only Zigbee devices.


#14

Hi - yes, adding a mains powered zigbee device helped. I now have x4 mains powered repeaters and have had zero problems adding devices.


#15

I have this exact issue with two repeaters and typically can’t keep zigbee sensors online for more than 24 hours