Zigbee and Z-Wave devices offline, Wi-Fi working

On Monday evening, I got notifications that about 38 zigbee and Z-Wave devices went offline. My Smartthings v3 hub also shows up as offline in the Smartthings app.

All of my Smartthings Wi-Fi devices still show up as online and work as expected.

I tried unplugging my hub for a few hours to force the zigbee network to rebuild, but my zigbee devices did not come online. I tried turning off Zigbee secure mode in the app and via the web app, but the change doesn’t stick (possible because the hub is “offline”).

I’ve also ran Z-Wave network repair a few times. After about 20 minutes, a handful (6?) of devices report being back online before immediately reporting as offline again.

Some of my routines that control Z-Wave/zigbee devices and use them as triggers are still working.

Any suggestions on how to diagnose my issue?

What color is the LED on the front of your hub?

The light is blue

Hub is claimed and connected to the network, but has no internet or server connection.
Make sure to check SmartThings status webpage to ensure that SmartThings cloud is operational. If it is, try swapping between WiFi and Ethernet.

Info from

Also, I see this in the web app:

I get a similar error when trying to do a Z-Wave repair.

Is the light on your hub now solid green and therefore online?
If not follow my previous link to Aeotec support to troubleshoot.

1 Like

This happened to me last spring. I tried everything to get it going, the wifi/ethernet swap, nope. Unplugging it for a long time (hours), nope. Finally I found a post here in the forums about a “soft factory reset”, that finally fixed it. You can search for the specific procedure, but essentially, unplug the hub, push the reset button and hold it in. Plug the hub back in and continue to hold the reset button, as soon as the LED starts flashing yellow, release the reset button and wait for the hub to cycle. Mine when through a bunch of colors, I panicked when it turned red for a minute, but it finally finished and turned green again and everything was working again. There are a few posts here about the procedure if you’re unsure.


I unplugged the Ethernet cable and everything came back online :man_facepalming:t2:

I guess something is wrong with my router’s Ethernet ports.

Thanks for the guidance.

1 Like

Important to note: release when it starts flashing yellow!

If you continue to hold it in and the light changes to solid yellow you’ve just done a hard reset, deleting all your settings and devices from the hub.

Thought I had found a Samsung support link to the soft reset procedure but… no.