Visonic MCT-340 E and Bosch ISW-ZPR1-WP13 Not Showing Up at all


(Matt) #1

Hi all a few customers with the Visonic MCT-340 E and Bosch ISW-ZPR1-WP13 are reporting them not showing up at all while in discovery mode. So far all of these people (2-3ppl) reporting this issue accidentally tried to pair the devices before creating the device handler in the IDE. I told them to remove the thing from their app and follow the device handler directions we have outlined in our blog and product descriptions on MyDigitalDiscount. They do this but the devices now don’t appear at all when in discovery mode. I got a screen shot from one guy and he had the code unpublished but I went into my IDE account and noticed one of mine is not published but works fine. Any ideas on what these guys are doing to make them undiscoverable and how to fix it?


(Matt) #2

I was informed by one user who is having this problem with the Motions but not the Window Door sensor that he did not try to pair the devices before entering the device handler. Ideas? Could it have something to do with publishing the device handler?


(Eric) #3

I had enough trouble with pairing xWP13 that I suspect it suicided.


(Matt) #4

HAHA, possible but I doubt it we haven’t had a single defective unit come back and we have sold thousands and thousands of them. It is definitely a weird problem and I cannot repeat the problem. I am not the most experienced user so hoping someone on here will know. I’m sure its a super simple fix but not sure what it is.


(Ray) #5

Did you tell them to defaulting the sensor (MCT-340 E) as per step 7 on this manual? It’s for the MCT-340 SMA model but work the same. If you delete the device in the app and not defaulting the sensor then you won’t see a new device in discovery mode.

Edit: forgot the link for the manual.


(Matt) #6

I did suggest that but no one has reported back.


(Ray) #7

I suggest you should include the reset steps for the sensor on your site as well. Or a note stating to reset the sensor if discovery is not successful with ST.


(Matt) #8

Updated the instructions on the Blog. Hope that clears some things up for people.


#9

I bought about 50 MCT-340 E Visonic Door/Window Sensors from MyDigitalDiscount (https://www.mydigitaldiscount.com/visonic-window-or-door-sensor-for-samsung-smartthings-mct-340e/). I followed the instructions and added the device handler before pairing. I got the first 40 or so sensors added and working without any problems. Following the same steps I did for the others, I tried adding the next sensor. However, I couldn’t get the SmartThings app to recognize or add the next sensor. I’ve tried resetting the sensor, using a different device type, and also pairing a completely different sensor (thinking one might be defective); however, I’ve had no luck in getting any of the remaining sensors to work.

Similarly, I bought 2 Bosch ISW-ZPR1-WP13 Motion Sensors. They also require a new device handler before pairing. I completed this under the correct location/hub in the SmartThings IDE. However, I cannot get my SmartThigns app to recognize the devices when attempting to pair.

I can add the devices manually through the IDE website. If I do this, then the SmartThings app “finds” the device when I go to the pairing menu. However, once paired, the sensor does not work properly and is not reporting on any events or statuses.

I’d be interested if you or anyone else has had or found a solution.


#10

I’m not sure what you mean by defaulting the sensor? Do you mean resetting the sensor?

Thanks,
Kyle


(Ray) #11

Yes, resetting the sensor. ST called it reset. Visonic called defaulting. Maybe try pairing them close to the hub.

To reset the Tyco Door/Window Sensor
If the sensor fails to connect, it may need to be reset: Carefully open the sensor’s cover and pull back the clip to remove the battery
Press and hold the sensor’s tamper switch
Reinsert the battery (make sure it is positioned correctly)
Wait 4 seconds, and then release the tamper switch
This will reset the sensor. Follow the first set of instructions above to then connect the sensor with SmartThings.


#12

Thanks. I’ve tried resetting and I’m very close to the hub. Still no luck in getting my SmartThings app to recognize the device at all.


(Ray) #13

Do you have any other device you could try to test just in case it’s a hub problem? I remember there is a limit on devices display in the ST app but you will see in IDE. How many devices do you have? Try getting ST support in this as well. They are very useful and have way more info.


#14

Thanks. I tried adding a new smoke alarm this evening and it worked without a problem. Althouth the smoke alarm is z-wave and these sensors in question are ZigBee, correct? don’t think it is a hub issue but I will reach out to SmatThings support. I have about 70 devices total, a mixtures of z-wave and ZigBee.


(Ray) #15

Only thing left I think off is to turn off your 2.4GHz wifi and see if that will help. The sensor is zigbee and do get interference sometime because of the channel. Remember to pair them close to the hub.


(Ray) #16

Maybe you have something similar to this but zigbee.


#17

Thanks for the suggestions, I’ll look into both.


#18

For the bosch sensor, there’s a reset option too.

But before you do that, if you haven’t already try to pair by tapping the tamper button 2-3 times and holding for a sec on the third time. Repeat this a couple times and have hub and sensor within a foot or closer when attempting to pair.


#19

Thanks. I’ve tried resetting multiple times and I attempt to pair within 5-10 feet of the hub. I’ve also tried tapping the tamper button with no luck.


#20

Any additional thoughts on my issue? Additional sensors are still not adding and I haven’t figured out a solution. Thanks.