Visonic MCT-340 E Door Sensor, Bosch ISW-ZPR1-WP13 Motion Sensor


#1

I bought about 50 MCT-340 E Visonic Door/Window Sensors from MyDigitalDiscount (https://www.mydigitaldiscount.com/visonic-window-or-door-sensor-for-samsung-smartthings-mct-340e/). I followed the instructions and added the device handler before pairing. I got the first 40 or so sensors added and working without any problems. Following the same steps I did for the others, I tried adding the next sensor. However, I couldn’t get the SmartThings app to recognize or add the next sensor. I’ve tried resetting the sensor, using a different device type, and also pairing a completely different sensor (thinking one might be defective); however, I’ve had no luck in getting any of the remaining sensors to work.

Similarly, I bought 2 Bosch ISW-ZPR1-WP13 Motion Sensors. They also require a new device handler before pairing. I completed this under the correct location/hub in the SmartThings IDE. However, I cannot get my SmartThigns app to recognize the devices when attempting to pair.

I can add the devices manually through the IDE website. If I do this, then the SmartThings app “finds” the device when I go to the pairing menu. However, once paired, the sensor does not work properly and is not reporting on any events or statuses.

I’d be interested if you or anyone else has had or found a solution.


(Slimshizn) #2

I have about 6 of these door/window sensors and 2 of the bosch motion sensors. I’m not aware of an issue because all of mine work perfectly fine after installing the device handlers. If you call mydigitaldiscount phone number they are pretty informed about how to fix things. One issue you will see is that the way that smartthings reports back the battery life is incorrect. They all show 67% but they are fine.


(Matt) #3

I had the same exact issue. I purchased about 37 of the MCT-340E sensors from the same retailer and was able to pair about 33 of them. When I try to pair any of the rest, the hub refuses to see them. I had no problem at all with the first 33. I’ve tried standing right next to the hub and I’ve tried standing 20ft away. No luck. I also switched off the 2.4Ghz band on my router to make sure the problem wasn’t interference. Did you ever find a solution to this problem?


#4

I figured out my issue. I didn’t have enough ZigBee devices in my system that we’re plugged in to a power source and acted as repeaters/extenders. While the number of ZigBee devices you can add is high, you have to have enough powered devices to support them. The SmartThings support folks told me each powered/repeating devices could support only 40-50 devices. I forget the exact number. Anyways, I bought a few more ZigBee powered outlet switches, spaced them around my house, and added them to the network. Then, I unplugged the hub and took out the batteries for 15 minutes. After restarting the hub, I was able to add the MCT-340E sensors without a problem.

See this thread: