Unavailable devices.....that still work


(Lee Lauer) #1

Strange issue here. There are many threads about unavailable devices but I’ve not seen exactly what is happening here.

I have a various mix of devices that are reporting as unavailable. I first noticed this when I walked into the kitchen and the lights didn’t turn on as usual. In this case, it wasn’t the sensor on battery power that failed, it was the ST outlet that was unavailable.

All these devices can still be switched on/off/dim from ActionTiles but NOT from the SmartThings app. Also, they do not respond to Alexa, she just just says that the device is not responding.


#2

I have been experiencing the same thing on and off. Unavailable/offline devices that still take commands from webcore but no response from the ST app or Alexa. Starting last night, I have some of these same devices not working at all (I have to manually switch them off! gah!)

No response from webcore/ST app/Alexa. Sent a support request no reply yet.


(Lee Lauer) #3

Yeah, it’s frustrating as hell. Sure, I can still operate them with my wall mounted tablets but they no longer respond to anything with any kind of automation.


(Jimmy) #4

sounds like another device health outage. happened a couple days ago, too.


(kojak) #5

I just posted about this too. Seems like for me it is affecting Sonos, Harmony, Zwave, and SmartThings motion sensors. Just went down about 10 min ago.


(Jimmy) #6

definitely email support


(kojak) #7

I emailed support. Still not working. I also can’t control any of these devices with Echo. Some of them will work as far as using the ST app but not working through Echo at all.


(g) #8

Some of my devices show as unavailable but I can operate them through Stringify.
This blows.


(Lee Lauer) #9

I’ve contacted support too, let’s see what happens. At least I know it’s not just me.


#10

Same thing here. 13 devices appear unavailable in the app. So far I’ve tested two door sensors that are supposedly unavailable and I still get notifications on my phone when they open. Already emailed support.


#11

I powered off my hub, version 1, when I got home for lunch and that seemed to have corrected the issues I was having with Device control. I was able to turn off the rest of the devices that weren’t responsive this morning.


(Mark) #12

Make sure Device Health is turned off in your SmartThings app settings.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #13

Don’t enable Device Health.

It creates far more problems and false alerts than it resolves.


(Lee Lauer) #14

Where is the setting to turn it off?


GE Z-Wave Devices not working
(Tim Gunier) #15

Any updates on this? I think I’m having the exact same problem. For what it’s worth, one weird thing I noticed is that the Alexa smart app had been sending refresh requests like every 5 minutes for the last 24 hours or so. I haven’t had my echo dot plugged in since the GH mini came out. This might just push me to a more local based home automation. My home shouldn’t go down when they have problems with their cloud. This is very frustrating.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #16

Have you turned of “Device Health” in the mobile App?

In many ways this isn’t a cloud problem. I don’t even know if the Device Health checking code requires the SmartThings Cloud – maybe it’s a local hub function. By disabling Device Health Check, you are effectively shutting off false alerts for devices that really are still “healthy”.


(Jeffrey Cooper) #17

My Zwave switches are all offline and have been most of the day today (I have v1 hub). Zigbee motion detectors are still active in the app, so I know they are working. Frustrating, as really need the automation to work over the holidays, and now I’m a bit worried. Zigbee outlets and Link bulbs don’t work either, just the motion detectors and sensors. Seems that inputs work, outputs don’t.


(Tim Gunier) #18

I did turn off device health. It didn’t seem to make a difference. The weird thing is, the devices respond to there smart apps (I.e. at 7pm, dim the hallway light). There is clearly communication with the hub. It just won’t let me interact with them from the app.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #19

Hmmm… I just tested nearly all might Switches from the App and they all work. I never seem to have as many problems as everyone else, … but:

  1. I’m still running a Version 1 Hub (i.e., no local processing, but no “nasty” firmware updates either). You can pry it from my cold dead hands.

  2. For manual control, I use ActionTiles almost exclusively. In this scenario where “only” SmartApps are working (weird!?), ActionTiles would be advantageous as, indeed, it communicates via our Connector SmartApp. Of course, there are plenty of times that SmartThings has SmartApp failures of various sorts too, while their regular App is still working; so there’s no silver bullet.


(Jeffrey Cooper) #20

I rebooted and it seems to work now. I did also have a Samsung Connect Hub powered up (but nothing connected to it yet). I unplugged it to be safe- though when I set it up, they coexisted just fine.