"Device Unavailable" yet SmartThings is controlling it

I’ve become used to devices being “Device Unavailable” from time to time, but generally they become available after I toggle the light switch manually. But I’ve now got a bunch of “unavailable” devices (Zwave Plus and Zigbee, dinner switches, bulbs, and smart lock) that got that way after I added a new GE/Jasco Dimmer switch.

The thing is … SmartThings is not having any problem turning the devices on/off, changing brightness, etc. but it claims that the “The device is unavailable” anyway. And because of this, Alexa and ActionTiles can’t do anything with them.

And, oh yeah, the new switch I added got discovered and does not have this issue.


I just noticed that there apparently was an outage with SMH this afternoon. Even though I don’t use SMH, I suspect my issue is part of that outage. If it continues, I’ll contact support.

Just saw your post. I’m having the same issue with a couple Z-wave devices. tried the usual hub reboot after pulling the batteries with no success.

As I was talking to support about this issue, it seemed to be a common theme. They have now posted this as an outage:

Some users may experience problems with devices incorrectly showing offline, despite them still functioning. This may also affect voice control of these devices from services such as Amazon Alexa and Google Assistant. We are currently investigating and will provide updates as available.
Apr 24, 17:09 EDT

Have the issue on one z-wave + device after doing a “disable z-wave module” to see if I could still control devices. After renabling z-wave module my lamp shows unavailable and yet can control it. But I want to show as available… Tried rebooting the hub mutliple times.
What should I do, just wait?