Unable to load your home solutions / SHM broken in Classic App (August 25, 2020)

Smart Home Monitor is no longer loading in the Classic App. Thinking I had until the 9th of September, I haven’t transitioned to STHM. SHM is tied into my Home Alarm and this blows. No warning. Just poof, it’s gone.


I had that last Friday evening when they had the big outage, I don’t think it’s decommissioned yet, Ron - just plain old broken…

1 Like

This issue is also causing an issue with webCoRE not being able to load. Something about it looking for SHM status but…

Yeesh Man, I swear my system was purring like a kitten until this recent round of shenanigans. :angry:

1 Like

Same issue here in the UK

There is a manual fix for the webcore issue…

Just bought my hubitat. Thanks smartthings for the intro into home automation. Samsung, you killed it. Like, literally… killed it… See y’all on the other side.


I mean really, right! Is Samsung just trying to get rid of it’s home automation market. Because when the power users and contributors drop off, it’s going to end up being only of interest to dilettante home automation users.

1 Like

Still not working in the UK, anyone know what’s going on? Nothing on the service status page…

Same problem in Australia… does anyone know if migrating to the new app fixes this? I am using a Konnected board and it didn’t work fully with the new app so would prefer not to change…

1 Like

BTW, it’s 9th Oct for the Classic app, not Sept. At least that’s what my email says…

Same here. I noticed it last night but my Good Night routine armed SHM successfully last night anyway… unfortunately Good Morning did not disarm it when I got up and I set the alarm off when I let the dog out, which woke the baby… not happy.

I raised a support case this morning to try and least and get some acknowledgement but I’m not holding my breath given everything else going on right now.


Same thing happened to me. However, my Alarm is tied to the Routines and not SHM so the Alarm disarmed but SHM didn’t and all the lights went on full blast when the dog was let out! :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

Fortunately, we are not getting the alerts every hour about an intrusion since Home Solutions is not working. Hmm…now that I think about it, let me check to see if the cameras are still armed.

Also, surely this makes migration to the new app impossible? Or, potentially very risky? Because if you migrate and SHM doesn’t get deleted properly it could then still be running in the background but without any way of controlling it?

There have been no reports on the forum of SHM not getting deleted after running the migration tool.

Just got a boilerplate response from support.

Thank you for contacting Samsung SmartThings Support.

I am sorry for the inconvenience caused to you. I request you to uninstall and re-install your SmartThings app and see if gets the Home solutions to load.

If the issue persists, you’ll need to delete and re-add it to the app.


I have the same problem at 2 locations with sirens going off. Also got the same stupid response from support. :rage:

Hey friend, I’m in the same boat as you. My alarms went off this morning after I opened the door, thinking that I had disabled the SHM alarm but apparently the alarm was still active. I got an email from Konnected this morning that says there is a migration guide to use the system with the new app:

I’ll be following this guide to transition to the new app after I get home from work. Best of luck!

Edit: for anyone else who uses ActionTiles, they has the following article on getting SHM working on the new SmartThings app in the ActionTiles interface:


1 Like

yes I have a konnected board as well
was going to wait until oct to things are better
but will look at this migration guide too

I get same error, can not load my home solutions

same issue with alarms going off unable to get into Home solutions with the new or the old smart things app. waiting to hear back from customer service.

Thanks that got me back into my webcore dashboard.