Unable to Disarm Smart Home Monitor

smarthomemonitor

#1

I opened a ticket with support, but wanted to see if anyone else was experiencing issues with smart home monitor. I found other topics that seemed more like timing issues but this seems a little different.

I have a Goodnight action setup to trigger just after midnight and to set SHM to Armed - Stay. My Good Morning action triggers just after 6am and is set to disarm it. My wife usually leaves for work quite a bit earlier than I do, so often she is out the door before I am even out of bed.

This morning, when she left the system went off (I don’t have a siren so it turns on all the lights in the house). I thought that maybe my Good Morning action failed to fire, but looking at the logs it appears to have.

Then I go to leave and it fires again. I pull out my phone, turn off the lights, and manually disarm the system. Open the door again - lights come back on! It won’t disarm.

I played with it for a few minutes before giving up. The real interesting thing to me is that I was able to manually set it to Armed - Away but now can’t change it to anything else. It seems odd to me that it would fail in such a way that I could change from Armed - Stay to Armed - Away but not from either of those to disarmed.


Smart home monitor is sending intrusion alerts even when disabled
(Jason "The Enabler" as deemed so by @Smart) #2

I’ve had essentially the danger problem since Monday. The difference is, I can manually disarm it, and that is the only way it disarms.

I have a ticket in also


(Bernie H) #3

I stopped using SHM for this reason and now use Smart Alarm. Has entry exit delays and just plain works.


(Jason "The Enabler" as deemed so by @Smart) #4

Yeah, that’s what I’m thinking too.


#5

I have been trying several times throughout the day to see if it’s some sort of backend transient issue but still no luck. I am guessing when I get home it’ll go off. Good thing I don’t have a siren.

It’s stuff like this that I find really frustrating. You can’t really rely on a system that works 80% of the time.


(Jason "The Enabler" as deemed so by @Smart) #6

I agree, the most frustrating thing for me is the app crashing every 60 seconds


#7

And now, literally as I typed the previous post it fixed itself magically. Maybe support got to my ticket?


(Scott ) #8

I have been having the same problem with my morning routines for the past week or so. Any idea how to fix it?


(Stephen) #9

I’ve tried everything that support has suggested. My sirens have gone off several days in a row. Nothing has worked including my routines.


(Scott ) #10

Mine seem to have started working again after poking around on the web portal thing. I’m not sure what I actually did to fix it. We’ll see if it holds up.


#11

I have been unable to “disarm” this afternoon as well, yet nothing shows up in the messages or recent activity saying something triggered it to arm.


(Jason Holling) #12

I have the same issue. I disarm and then about 20 seconds later it rearms itself. I had sirens going off 3 times trying to leave for work this morning. Frustrating when you have a baby sleeping. Luckily she didn’t wake up.


(Scott ) #13

Mine wont disarm again. I don’t get it.


#14

I’m having the same problem. My phone is constantly blowing up with intrusion alerts. This is getting quite annoying!


#15

all is good now? “should”??? You guys at ST don’t know if it’s fixed??


(Josh) #16

Mine shows disarmed, but it is still throwing alerts like its in Away mode.


(Jason "The Enabler" as deemed so by @Smart) #17

Hey, after suffering with SHM modes, the alarm, and apps utilizing any part of either I have figured out how to get them to work perfectly every single time…

I just stopped using them. No mode changes. No alarm arming and disarming. No apps failing to fire because of it either.

Oh, and I fixed the routines not working too… I stopped using them as well. Now I just use Rule Machine in conjunction with Smart Lighting.

My system has been running perfectly ever since.

(Not trying to be a smart ass here as I am equally frustrated as many of you are. Just making a point. We know they are broke. We know we can’t actually fix them. So, why are we still trying to use them?).


#18

One of the core features of the product and it’s completely broken right now. Listen to these damn alerts over and over and over again. What’s the most annoying as we’re not seeing a single response from smart things as to what this issue is and why it has not been fixed already.


(Cosmin Oltean) #19

I have the same issue here. Placed a service ticket and currently working to track down the issue. I completely abandoned SMH until the issue is fixed. Smart Alarm does the trick for now, but the family is having a hard time adjusting to it.


#20

I luckily haven’t had this issue since it magically fixed itself. I guess I will report back if I do.