Problems With SHM/Routines


#1

full loss of control over just one room. everything is on and nothing short of getting a ladder and unscrewing bulbs will turn them off.
Every damned day is another f’ up


Cannot Disarm SHM again
Routines not working since last night
Weird activity "more options"
Unable to Disarm Smart Home Monitor
Smart home monitor not working
[SUSPENDED] Blink Camera Device Handler with Motion Sensor, Live Video Streaming, Integration with SmartThings/SHM, Temperature, Signals and Push Notifications
Rule machine - as per the app developer, this app is no longer available for new installs, distribution, or support
#2

Now the whole damn thing is dead with half the house lights on.


(Benji) #3

Do you not have light switches?


#4

Yes I do. turn them off and ST turns them back on. Now I have things turning off and on randomly. ST support says it’s because I use Android and rule machine which had been working for the mist part until recently. ST support told me to ask someone to fix it, they can’t help. They ignore the fact that smart lighting is failing too along with SHM.


#5

i also lost the control of the app. i am using Andriod app. everything is acting weird after updating the app. i also uninstalled and reinstalled the app.

I cannot even arm, disarm the system. i also used Rules and Rule Machine before and no issues until recent update.

i delete entire SHM from IDE and reinstall it. it did not help.

In that screenshot nothing is green.

I tried to disarm and it keeps on rotating. i don’t know if it disarmed.

I tried to arm it and it keeps on rotating.

I tried to use routines and having same issue, all the routines not working. and i get below error but ticks the routine. i am not sure if it worked.

I am trying to create the room and i am getting error

And i am not sure what is working and what not working.

I only posted what i tested. I also removed Rules, Rules Machine and all the 3rd party smartapps and rebooted the hub from IDE before i started working.

I am not sure if it is happening to me or to any one.

it is not working from my wife’s mobile also. she had her own login (i did not use my login details)

Hope some one will help.


(Jody) #6

Please PM me your ticket numbers @TEWphotography and @anwesh


#7

[SmartThings Support] Support request #197553: Android App not working

I also loosing groups i created

Lost Groups : Stair Lights and Door/Window sensors. when i try to access from IDE i am getting access denied


(Jody) #8

I am looking at your account now. That may be why you got the access denied. Or were you getting it before?


(Jody) #9

Can you unplug your hub for 30 seconds and then plug it back in?


(Jody) #10

Can you access your account now?


#11

I am getting it on and off this since today evening when i am trying to troubleshoot. I don’t see the groups in Rooms

i unpluged the hub and pluged it back


(Jody) #12

Your rooms are missing?


#13

yes. Two rooms, Stair Lights and other one Door / Window Sensors (exact name does not remember)

Those things are there. Stairs and 5 Contact sensors.


(Jody) #14

I don’t see those two rooms on your account


#15

yes i don’t see them also. Thing in those rooms are

And when i click on Stair Light Device i am getting this message


(Jody) #16

Someone from support will reach out tomorrow. I don’t see anything I can fix from my end.


(Jody) #17

You can edit those devices in the IDE to move them into no room. That should grant you access to them to move them to another room.


#18

When i click on the device i am getting this

i was not able to find the way to edit it.


(Jody) #19

I checked it from my side and I cannot edit it either. This is going to have to be escalated to our engineers tomorrow. I will ping the support team about this issue. I apologize for the disruption you are experiencing. We will get this sorted out for you shortly.


#20

Thanks for your help. hope at least SHM get resolved so i can use it as security system