Unable to get schlage keypad lock to get to pairing mode

Schlage keypad lock

Hi folks I’m unable to get my locks ( I have 4 of them ) to pairing mode. I follow the standard process. Enter programming code then schlage then 0 the lock reacts blinks orange twice then blinks red a few times. ( new batteries in the four locks ) yet can’t get them to pairing mode. Goes along smartthings can’t see them. I have the locks as close as 2 feet from the main hub. Please help !!!

Have you tried running a general device exclusion?

Yes I did. I can’t seem to find anything online pertaining to the red blinking. Except for batteries low . I know they’re not as I just bought new ones for the 4 locks. I also rest the locks a couple of times. Anything else I can try ?

do you have the hub in discovery mode before you enter the programming code followed by 0?

Had same problem and had to do a factory reset of the door lock. Paired fine afterwards and then found out it was ST hub shenanigans again!!

Tried both didnt work . I wish someone can tell me what the red blinking is for . Its happening even if I dont put the hub in inclusion mode

Yes I do jkp . But regardless I get the red blinking whether the hub is in inclusion or not

First things first: what model number is the lock? :sunglasses:

And are all four the same model number?

Here you go JD,
Schlage Z-Wave Home Keypad Lever, Satin Nickel, FE599NX CAM 619 ACC 619,

And yes they are all the same model

OK, that’s an older model, but it should work fine with SmartThings. Unfortunately, They can be famously difficult to pair. :scream:

See the community FAQ and follow Walter’s instructions in post three exactly. Don’t skip any steps even if you think you have done them before. Note that the device does have to go through a calibration step at the place where it will be permanently installed, but at the same time, it has to be within “whisper distance“ Of the hub so the security key can be exchanged.

All of which means you may have to bring the hub to the lock rather than the other way around.

( here is the FAQ. The topic title is a clickable link)

if even those instructions don’t work

If even those instructions don’t work, you’ll need to contact Schlage support. It may just be a defective device, it happens. :disappointed_relieved:

https://www.schlage.com/en/home/contact-us.html

options for bringing the hub close to the lock temporarily

If your hub model is one of the ones that has to be cabled to your router, there are two ways to bring it closer to the lock.

  1. use a really long ethernet cord. Seriously, I have a 50 foot one I use for some of these situations.

  2. A far easier method is to get a Wi-Fi access point device that has an ethernet port on the side. Then you plug the AP device in close to the lock, and cable the hub to that. But if you don’t already have one of these devices, you either have to buy one or borrow one from somebody for long enough to get the locks installed.

Also, because that is an older device, you might want to also look at the following FAQ. But the information there will not apply until you have the lock successfully on your network.

Hi JD<

Thanks a million, will try this tonight, yet the lock in my case is not even showing on the app. I know that sometimes it pairs but never really shows on the app. Also I have a mesh network smartthings home connect, do you think I should get the main hub close to the lock or any of the secondary hubs would do ?

Finally and just in case it doesn’t work. Do you guys know what the red blinking stands for after getting into pairing mode ? I get that blinking regardless of the state of the hub ( whether its inclusion mode or not) which makes me want to believe that it’s something that had to do with the lock

It will have to be the main hub, that’s the only one that can give out the security key.

As far as the blinking, I’m not sure, but Schlage support should be able to tell you.

Yea sure ! have you ever tried to call schlage support ? They are … Let’s not talk about this :slight_smile:

I’ve had to call them twice, both times were OK, nothing really notable in either direction. You do have to tell them that you have a zwave lock first thing and give them the model number so they transfer you to a tech who knows what they’re doing on the network side. If I recall correctly ( this was at a friend’s house), they had to have somebody call me back about 15 minutes later before we could actually work on the lock.

OK maybe I bumped into the wrong agent. Will try again … Thanks Bob

1 Like

Blinking red means the battery is low:

https://www.schlage.com/content/sch-us-2/en/home/faq.html?id=128694

1 Like

Hey

I finally managed to exclude the 4 devices and I can get them to pairing mode. They blink orange then green but they never show on the smartthings app. Any hints from here. ? I have excluded them many times . And tried . Never made it to the app. Pls help

Please… I need help
…I’m clueless

Reposting… hopefully will get some answers

I finally managed to exclude the 4 devices and I can get them to pairing mode. They blink orange then green but they never show on the smartthings app. Any hints from here. ? I have excluded them many times . And tried . Never made it to the app. Pls help