Schlage BE469ZP - Will not pair

I’ve been trying for over two days to connect my new Schalage lock to my Smartthings hub. Prior versions of this lock have been finicky, but ultimately have all connected. This one - not so much.

I have used the following protocol to attempt to connect this lock:

  1. Run an exclude on the lock (works perfectly)
  2. Factory reset the lock (works perfectly)
  3. Reboot the hub (works perfectly)
  4. Attempt to connect the lock by scanning the included QR code provided with the lock. . . . .and nothing works. An interesting point here is that the green light on the hub does NOT flash like it normally does when it goes into pairing mode.
    4a) I have also attempted to “Scan for the device” which DOES detect a device, but refers me to a “secure set-up” option which wants me to scan the barcode - back to step #4, the whole app just hangs and endlessly spins. For the initial bit the green light on the hub DOES flash, but it stops after the initial detection.

I have the lock literally sitting on top of the hub. I have tried two different houses / hubs. This lock just doesn’t work as near as I can tell.

The closest I’ve gotten is a generic “zwave device” for which I’m unable to change the driver, the lock never accepts the on-boarding, no green checkmarks, etc.

I currently have the normal Edge drivers loaded, the PH drivers, and my Rboy legacy drivers (long time Rboy user here).

Please help, these locks are the backbone of my whole set-up, and I need to replace one of them that has failed. Thanks in advance!

Had the same issue recently and had to get mine replaced by the manufacturer. Nothing I did would work, and apparently they have had some bad chips lately. Just FYI.

Bumping this thread. I now have purchased a second lock - direct from Schlage this time and it does the exact same thing. I’m using a STH-ETH-200 series hub.

  1. Does that support S2?
  2. Why isn’t the green light on the hub flashing when I try to include the lock? It stays solid when I start by scanning the barcode on the pamphlet that came with the lock

I’ve now tried two different locks, across two different hubs, and across two different mobile phones. What in the world is going on here???

Is there any way to just forget about S2 and include the lock without it? I’d be fine with that. I’m not worried in the slightest about someone using wireless equipment to hack my locks to get into my houses. Much easier and faster to simply break and window or kick in a door - which is precisely what anyone with mal intent will do.

I could really use some help here. These locks form the foundation of my whole home automation system.

OK, I have seen a few users speaking on how to get around the hub led not flashing green (or think I did) but I can’t remember what it was or who posted. @Automated_House has also spoken about it so hopefully they can chime in. (maybe by selecting scan QR code???)

which model schlage lock?

Additionally, you may want to start with installing @philh30 Z-wave lock PH edge driver. If the lock does not pick it up when pairing, change to it after you add it.

Channel Invitation

exclude the lock (even though you haven’t added it)
bring the lock within 10 feet of the hub or hub to lock.
install the edge driver above
you do want to pair the lock using S2 but try by selecting “scan QR code” on main screen and not going through the Partner device selection.

I’ve tried it with both the PH driver, the Rboy driver, and the default driver. The model is a BE469ZP. UPDATE - I did manage to get the new lock that I purchased directly from Schlage to pair!! I did it using a very unique pairing process:

  1. I excluded the lock
  2. I factory reset the lock AND rebooted the hub.
  3. I did an “Add”, specified a “Schlage” device and forewent the scanning (I skipped it)
  4. I started a pairing routing - lights flashing on both the hub and the lock
  5. App came up that it had added insecurely and wanted to scan my QR (NEVER SCAN THE QR!!)
  6. I deliclined and entered in the PIN. . . .both devices flashed for a minute or two more and boom, green checkmarks on the lock.
  7. Naturally the app hung up and crashed, but since all lights had stopped flashing I just killed it and restarted.
  8. Boom, there is the new lock.

I’m now grinding on this older lock. I’ve never tried this technique with it before, will report back ASAP.


1 Like