Trying to use new ST app. Zero devices or hub available

Ok, so I’m late to the party. I ignored all the “migrate” messages until now, since the Classic App no longer works.
I installed the new app, created a password with my email id I used for the Classic app. But now I’m in the new app and I have ZERO devices. Nothing.
So obviously there is a migration step which I need to do, but I cannot figure it out. And I’ve tried to call Samsung support 800 number, and it is permanently “busy” tone.

Help! Am I screwed since I didn’t do the “migration” earlier? If I have to start from scratch, I may just look for a new Hub to control my house. I’m still on the V1 hub.

Read the last part of the first post…

So, I’m screwed…all my account devices/etc are deleted? Wish I had seen this email/message earlier. Pretty stupid of Samsung to do this…must be why I can’t reach anyone on the 800 number.

Tagging @SamsungZell

I guess it was about two years ago we were noticed to convert from smartthings to samsungaccounts…

Agreed…it’s my fault, but reminding me doesn’t help. And like most folks, I planned to stick it out due to better functionality on the Classic app. I just figured my data would still be there for a reasonable amount of time after the Classic app was turned off. I went from one day everything is working, to the next day having my wife tell me that the app stopped.

So that’s my question: is the data completely gone and I need to start from scratch?

1 Like

Hopefully you will be able to get through to ST support and they can provide you with the answers you seek.

Yeah, I hope so. The fact that their 800 number is stuck “busy” is a bad sign. This is the 21st century…no 800 number should be “busy” (ie busy tone, won’t answer). I sent an email to support also.

Well, got through to phone support via the generic Samsung 800 number (not the one for Smartthings) and got routed to a Smartthings support person. Bottomline, I’m screwed. The guy explained there were two migrations: account level 2 years ago to a Samsung account, and then the recent App migration. The account level stopped more than 6 months ago, and if I hadn’t done that one, then my data wasn’t even available to migrate between the Apps. The support guy was apologetic (even though it was my fault, overall), but did admit that it was a dumb migration process.

Oh well, time to start from ground zero. Might as well start with my dusty V2 hub which I never used (due to device migration headaches).

Ok, new update: I just talked to Samsung support again. This time, the person I talked to verified that all my data was still in the developer page (which I had also verified…and everything was running) and she said that Samsung can migrate the data to the new app, and that it is a common problem that folks have had trouble. She said the last call she had before mine was the exact same issue.

I did admit that I missed the migration window and she said no problem. But she did confirm it could take a week to fix due to a backlog…so we’ll see.

I did have all my device manuals and whole house device inventory laid out on the kitchen table, ready to do a full delete/exclusion/inclusion and rebuild the system, but I’ll wait.

If you are having problems, don’t call the 800 number on the old app screen…call’s main 800 number and step through the options. It’s pretty quick and they get you routed to Smartthings support.

Edit: 12/24 (9 days later). Still no update from Samsung, even though they promised they’d take care of the migration, and I’ve messaged them a few times. I’m giving them another 24 hours, then I’ll decide whether to wipe my system and start from scratch, or go purchase a Hubitat and take a different direction.