New Smarthings App, no devices listed

I have used ST Classic for many years and across many phone for several years. Last year (2019) the app became useless and wouldn’t work. So, I uninstalled it. My home automation and all my devices are working just fine. Last week I upgraded to a new phone (Google Pixel 4XL) and updated to Android 11. I decided to try the new ST app and see if it works. I installed it and signed into my Samsung account and there is nothing there. No hub, no devices, nothing! Everyhting is listed online when I go to the Groovy IDE site. I tried to add my hub but the ST app says I can’t because it’s already assigned to an account (Mine) what do I have to do to see all my devices in the app now?

Check to see if you have multiple locations. If you do, you simply need to switch to the other one.

Click on the menu and look at your locations there and switch to the other if there are two.

I’ve only ever had one location “My Home”

But did you check?

yes I did. Only one location

Contact ST support and open a ticket to let them investigate

OK. Thanks. Do you know if it’s possible to add a new device to my network without the app?

Depends on tHe device. Can’t add zigbee or z-wave without the hub. For cloud-to-cloud, you probably could but I’d wait until support resolves your issue.

Have you tried using the Classic app? You can use it temporarily, at least until oct 12 or until support resolves your issue with the new app.

There are issues with Android 11 so don’t know if that is what is causing issues for you.

Yeah, I tried reinstalling the classic app on my old phone and the new one, same results, nothing there, no hub, no devices, nothing.

With Classic app, you need to login with New to SmartThings and using your Samsung account.

OK, I’ve been using my samsung login but I haven’t been selecting new to smartthings.

several months back when i first started using the new st app, i had to restart it a couple of times before everything populated over to the new app.

By restart do you mean the phone or did you Force Stop the app then relaunch?

after a couple of minutes each time i just closed the app and re-opened it

OK. just tried selecting “new to smartthings” and logging in with the samsung account and still nothing is there.

You will need ST support at this point

OK, thanks. I appreciate your time. Have a good day :slightly_smiling_face:

Good luck :slight_smile:

Tagging @Brad_ST to see if he might be able to help