Trouble with Aqara RTCGQ11LM Motion Sensor

I’ve had RTCGQ11LM motion sensor joined to ST since March of this year. Today it went offline and stop responding. I’ve tried for 20+ minutes using scan to try and get it rejoined and it wont come up. I’ve tried two seperate phones and tried even right in front of the ST hub.

Any ideas why this happened and why it won’t rejoin or show up in the scan?

Do you have an edge driver installed for it?

1 Like

I’ve had the same issue with two devices. Seems they now look like the zigbee default device (thing).

I’m moving them to my node-red platform, however, I think some of the community edge drivers will support them (No good for me as I don’t use the comnmmunity drivers)

Yes, they are working fine with community created edge drivers.

I am using an Edge driver. It has been working since March with no issues. I was in my workroom last night and the lights turned off on me while I was active in the room. I checked the app and realized it showed offline. It is not dead. I can press the button on the side and it lights up. I can’t get it to rejoin the network. I tried for longer than I should have last night and the app would not pick up the device while scanning.

EDIT: I was trying to pull up which edge driver I am using but I have since forgot how to go back in the interface and check. I have also deleted the motion sensor from my device list.

EDIT 2: I installed this one last night, still no luck

When you try to re-pair, is paired as Zigbee Thing? Or is not paired at all?

It does not show up in the scan. I wait until the scan to complete and reset the device and try again. Tried this many many times and it just doesnt show up.

Maybe you should try with new batteries. If is not even pairing is something wrong with the sensor itself, also you should try to pair in the place you are going to use it as this Aqara devices has an issue with “sticky parents” not sure if you recently move the sensor to another place or maybe you delete a repeater that was near to the Aqara device (ZigBee parent).


I put it right next to the ST hub and still no luck finding it on scan. Maybe new batteries but it still relatively new. I dunno. Maybe it is a dud.

Try in the place where will be located instead of near to the hub. Remove the battery from the device for at least 10 minutes, install following driver and try to repair again.

Do I need to uninstall the previous edge drivers? My main hurdle is trying to get this to come up on the device scan.

If you are not using the other drivers to something else, yes, delete them.

there is a thread on the forum on how to pair and keep Aqara devices in the Zigbee network. Do you follow those recommendations?

It looks like it joined again. Not sure how because I never saw it come up in the scan. However, it still shows offline. Is there any reason why it would keep jumping offline?

Thanks, is it a recent thread? I checked but didn’t see any stickied post or anything recent. I saw one post from 2018 about Aqara and Xiaomi Zigbee Sensors but it was marked obsolete.

Batteries? It is showing 0% (I guess from last reading)

Could you confirm what driver is using?

It doesn’t appear to be showing any driver. I didn’t assign one when it joined. Battery showing 0. Not sure if it shows 0 because it is offline. But when I click on the side button it still blinks so it has power.

Login into the Advanced web app, look for your device and send screenshots.

I would definitely try new batteries, even though the light comes on and it appears that the batteries are ok and fairly new.

I’ve had this problem myself with Aqara devices (and also Sonoff). What seems to happen is that these cute little devices are supplied all beautifully tested and working, but then it’s all ruined when substandard cheap batteries are used. The batteries will flatten somewhat quicker than those of the trusted brands which are probably household names in your country (e.g. Duracell here in the UK).

However the batteries will flatten gradually over a period of time rather than suddenly running out. (This is because these tiny little devices cannot include the kind of miniature step-up transformers that came into common household goods, roughly in the 1980’s). So the discharge rate will be somewhat retro, just as things were 1976, which was coincidentally also the best year ever. I don’t admit to be alive long enough to remember it, but our older smartthingers may remember how the radio (aka trannie in the UK - transistor radio) gradually became quieter and quieter over a period of hours. Nowadays radios typically stop dead - this is when the transformer that is desperately trying to step up the voltage of the ever weakening battery finally simply can’t provide the 5vdc any more and gives up.

The point is that your battery may have enough charge left to supply the current needed to light up that cute little blue light, but simply can’t provide enough power to actually send the device status out via it’s tiny little radio (which is probably best not to be referred to as a trannie in 2023).

This is compounded by the poor granularity of the so-called battery level reading, the inaccuracy of which appears to be the norm and widespread amongst ZigBee devices.

Hope that helps!