Aqara P1 motion sensor all of a sudden "offline" - with Aeotech hub (newest version )

My new Aqara P1 sensor went offline a couple of days ago… the app on my phone says it’s offline, and also when I log into devices on my Samsung account, the device also says it’s OFFLINE. Now, I do know that the Aeotech hub is working fine, because my Aqara door sensor still works OK. At this point, what do I do ? … if I remove the device from my app, that means my routine I made for it is now deleted also… so is there a way to “wake up” the P1 sensor by doing something ? I just tried pressing the little “pairing” button on the P1 sensor to see if that would wake it up, but it didn’t. So at this point I’m stumped. ( I am not using the device handler from bspranger for this Aqara P1 sensor by the way. Under the device handler “type” it says “placeholder” which I believe means that it is using an Edge driver ( ? ) Anyway, thanks for any info, I appreciate it greatly.

With ZigBee devices you can repair a device with out removing it from the App. Just get the device into pairing mode and use scan nearby. Using this method you will NOT lose your automations.

1 Like

Hi Paul_Oliver,
Thanks so much for the reply ! I appreciate it.
I just went into my SmartThings app on my phone and don’t see this “scan nearby”
Is this on the app ? or do I do this from the computer ? I’m lost at this point, thank you if you have time to let me know where I find this, and thank you again for your time

chose: + (top of screen in the room with the device) > add device > scan nearby (2nd option on Android).

2 Likes

Hi again Paul_Oliver
Wow ! THANK YOU !! I just tried that, and it worked like magic !!!
Thanks so much for your help !

2 Likes