This platform is massively and seriously broken (October 2018)

I just triggered, 2 of my iris/centralite motion sensors. I saw the green light momentarily flash so I know they registered the motion event, but nothing in the logs in ST for at least 15 hours. This has been going on for DAYS now, almost a week. No updates from samsung, no notice that they’re even working on the problem.

I have other iris./centralite motion sensors that seem to be working fine, or at worst a bit slowly, but some of them simply no longer report.

I’ve been threatening to move to hubitat but don’t really want to do the work, but this weekend is it. This is no longer tenable.

Same boat here. Ordered HE about 3 hours ago.

2 Likes

Not to dismiss your concerns, … but have you called Samsung Support?

  1. You never know if there is some problem with your specific Account or even your hardware. When millions of hubs are made, a certain number are going to be faulty.

  2. SmartThings will never know how bad a problem is if they don’t get lots of support inquiries. Will millions of customers, a couple dozen calls means nothing - it means “user error”; but hundreds and hundreds of calls? That can ensure they can find a pattern and fix the issue.

The “good” thing about using a product from a huge company like Samsung, is that they can allocate as much resources as necessary to fix a problem, whether it be small or large.

Of course, the “good” thing about a small company like Hubitat (and ActionTiles) is that they need to ensure every Customer is happy or they won’t grow and survive.

2 Likes

I have emailed them. No response as yet.

That they’ve cancelled chat support is another reason to ditch the platform…

Are they showing as disconnected in the app? Sounds like they’ve lost connection to the hub.

I have a feeling ST knows they’ve naused something up here. Unfortunately, calling Support will likely be futile in this case and will send users down hours of needless, scripted troubleshooting steps that will achieve nothing positive. Just read the many other threads in here. Everything has been tried.

ST did a hub FW update AND I think changed some non-publicized things on the backend that has borked a bunch of stuff.

1 Like

Various Community members have expressed that they are impressed with the new telephone based support because it uses a call-back queue (no waiting on hold), and many have reached super competent people.


I hate to say it, but I have the same feeling; and yet … there’s not enough evidence to be conclusive. I wish this Community had not lost its popularity. While I know a lot of customers hesitate to bother with any company’s customer support in general … it can be an awful sinkhole … wouldn’t more folks see out this Community, post comments on Facebook (SmartThings page and the SmartThings Users Group https://www.facebook.com/groups/SmartThingsUsersGroup/), Twitter https://twitter.com/smartthings/with_replies

Then again; how much is “enough evidence”. That is quite a few Tweets. Not thousands. I dunno how to judge the scale.

I reiterate (as SmartThings does…); please contact Support.

2 Likes

no, that’s the odd thing. They’re not showing disconnected in the app at all. In fact they report temperature, just not motion.

That sounds like either a join problem or other firmware issue (most likely Hub firmware that has been updated lately).

While all sort of cloud components, etc., are involved in the infrastructure, what we know is that there were quirks reported after the firmware rollout. And that the firmware involved new local DTHs (etc.).

Terry, I agree with you up to a point. I was under the impression that ST folks monitored this forum. There have been quite a few posts about problems after the last firmware update. I would think that someone from ST could at least acknowledge they have read these posts. My system had been working fine for several months. The past week I have had all kinds of problems. Mainly automations not working or only partially working.

I will contact support as you say, but I don’t have anything specific as the problems change from day to day. So not sure how they can troubleshoot that.

2 Likes

As much as I am a fanboy of the SmartThings platform, I too have experienced all kinds of issues after the update.

GE Switches offline
Zooz Power Strip individual outlets no longer working
Integration between Hubitat and ST not working correctly (virtual devices the represent physical devices paired to Hubitat)
Pico Remotes not responding

I was just going to wait it out but last night and this morning really had me worried. At least 4 lights were on and SHM did not switch over to night.

Come one guys. Fix this!:roll_eyes:

2 Likes

A one-one Support interaction is a much more efficient way for them to accurately assess your environment and system behaviors.

Many of the staff read it, but whether by management decree, simple impracticality, or minefield avoidance, this Forum is not considered a Support input or output. It’s wishful thinking to hope otherwise.

It is completely reasonable for management to have made this an explicit decision and of all the posts ever made by SmartThings Staff here, “Please contact Support” has been the most consistent and helpful answer.

1 Like

I did contact support. Waiting for answer. By the way, I think you’re link above is the wrong one. It took me to Samsung and there was nothing to select for Smartthings. Whereas the link at the top of this forum takes you to the Smartthings support.

In any event, what I was getting at. I, and others, did not have these issues before the firmware update. With as many people posting the same issues I would have thought it would have at least deserved a mention.

My system had been working just fine for several months, other than my mistakes, and now it is basically useless for automations. Control from Echo, ActionTiles, etc is still fine.

You have to expand the “Select your Product Type” section. Yes … this is a master Samsung Support Page; there are many sub-product pages…

Once you go to send an email from that screen, there is no option to select ST. But no matter, got it done from the forum link.

2 Likes

I’ve been having the same problem for the last 10-12 days. Not sure about the exact time frame. Basically I can see the logs where webCoRE sent a command to a device. I see it in the ST mobile app too, but the z-wave device does not respond.

Same exact thing here. Webcore misses some events randomly, and some events it catches but the corresponding actions are not carried out. It’s totally hit-or-miss, sometimes things work and sometimes they don’t.

Welp, I just spent all day moving to Hubitat. I’m about 80% there with around 130 devices. I’m running everything off of a local Webcore dashboard hosted on a docker container on my LAN.

I wouldn’t call it wildly faster than ST at its best, but its certainly quicker and more consistent. All in all I’m impressed. I think this is my long-term solution.

4 Likes

A few more details on my move.

Most of the device discovery went pretty smoothly. The majority of my time was spent porting my webCoRE pistons over. One thing I really like about HE is that the vast majority of devices are supported by the included “generic” device handlers. No more browsing around for the right DH from some random guy on the forums. Everything just gets discovered and works.

I have a couple of integrations with web enabled services that I’m probably going to have to keep ST around for, most notably a SkyBell HD doorbell, and the integration with my home theater stuff via “Roomie” or… whatever they call it now… “Simple Home”.

Other than that I even have a couple of DHs and Apps that I hacked together to support my Rheem EcoNet thermostat and tankless water heater and those ported over with a single line (hell it was a single word) change.

Everything else so far- lights, locks, smoke detectors, motion sensors, contact sensors, has worked straight away.

1 Like

“Simple Control.” I personally think the name is way too generic, people can’t remember it and can’t find it if they try to Google it. But that’s what it is. It’s the one that used to be “roomie remote.” :sunglasses:

https://www.simplecontrol.com