All sorts of issues with ST today?

Are we sure ST hasn’t updated their platform today instead of this Tuesday? I have had nothing but issues today, all day. Hue bulbs that are supposed to come on/off together instead one goes off (before no motion time) while the other remains on, motion isn’t turning on lights, no motion isn’t turning lights off, minimotes work one time and not other and routines run but do not log that they ran. Today has been crazy but I haven’t seen them report any issues so I’m curious if anyone else is having issues today.

I would say at least 85% to 95% of the time I have been quite happy with my experiences related to the v2 hub and new app. They have been reliable and almost consistently rock solid but a little bit off within the last week and a lot more so today. I cannot rely on anything working well today.

I will hope that this is just one day of crap results and also hope that the platform update they are doing Tuesday does more good than bad but past experience doesn’t give me good feelings about this update. I will give them the benefit of the doubt since I’ve been pretty happy since my migration to v2.


My smart home monitor refused to go into disarm mode no matter what device I used. I needed up deleting it and reinstalling. Not sure what the cause was.

Same issue. Cant get the alarm to disarm

My routine to change from Night to Home didn’t fire this morning. Everything else seems normal though.

Everything normal for me today.

Well, my sense of normalcy is getting worse still today, hoping the platform upgrade tonight will do the trick.

My harmony/SmartThings integration went crazy for about two hours today, lots of duplicate commands sent, but there was also a harmony update so I don’t know which side was breaking it. Or both. But it cleared up on its own eventually.

I cannot logon to the ST developer site, it does not respond or even display a webpage concerning the ST Scheduled Maint…and my SmartThings Mobile client is refusing my userid and password. So much for having a V2 Hub with local processing capabilities… all my devices are offline…

It is now 6:45am EDT and the scheduled maint @ 4am which was not to exceed more than 2 hours… All I can say is that their Z-Wave clocks must run differently than mine!

Same issues here. No automations ran this am. The app will not let me in to control anything.

Same here. Cannot log in to the mobile app. I thought it was me for a moment so I tried doing the password reset. Got the email, but it just opens a blank page. Nothing fired off this morning. Extremely frustrating.

Same here. Nothing is working for me. IDE, mobile logon and automation.

getting an unexpected error trying to open the app… nothing is loading… what happened…

Thank goodness I’m not the only one… my wife woke me up to tell me “nothing works in this house” when none of the automations are running and we cannot turn on lamps with our remotes. What’s going on??

I cannot get the mobile to respond and cannot load IDE.

saw this in another thread: “On Tuesday, October 20, SmartThings will be performing upgrades and improvements to the SmartThings service in the U.S. starting at 4 am ET. During this time control of devices, automations, and notifications will not be available. The total duration of the downtime should last no more than two hours, and once the upgrade has completed, everything will resume normal operation.”

I’m guessing the upgrades/improvements didn’t load so well…

Also, I have a v2 hub, supposedly with local processing and this appears to have taken down my system. What gives? I thought this upgrade would improve my system. Why did I spend all those hours manually removing and re-adding for it to work the same as my v1 hub?

1 Like

They sent that email out on Friday. You can watch

Also, the offline “AppEngine” in v2 is offline as well because its part of what is being upgraded.

I have to say this was I’ll conceived. I woke up to not being able to disable my alarm. In my early morning haze of turn off alarm, take out the dogs and wake up (sometimes in differing order) my personal routine was broken when the turn off alarm didn’t work. 6 am is probably not the best time for platform maintenance.

Also I shouldn’t need to check a blog to see if my alarm system is going to work today. Although this is just my opinion.

For what its worth they didn’t plan for the downtime being this long. They did send an email last week so we could plan accordingly. My hope at least is that this software upgrade is what is paving the way for the new hardware support they teased and user management.

Yay Internet of Things!

I think the maintenance is taking longer than usual. I went to the ST mobile app. Tried to look at it and it crashed and it won’t let me in anymore. Of course nothing else is working. Ash! First use of Philips dimmer remote by missus! Priceless! :wink:

1 Like

I don’t think it’s I’ll conceived really, they gave notice through email. (I should have paid more attention) Anytime is a bad time somewherr…Maybe an in-app message would have been good, but at least they sent out a notice.