TCP Lights not connecting! **HELP**


(Anthony) #1

Hello everyone I’m hoping you can help me with trouble shooting this issue. I have about 40 TCP lights in my home now. All 40 were connected to ST’s and worked well. In the process of adding more lights, ST’s couldn’t discover the new bulbs I wanted to add. Thinking this was an issue I deleted all my light bulbs from ST’s and tried to discover them again.

This is the issue! My ST’s will not connect to ANY of my TCP lights and I’m hoping that I didn’t delete them for good. See the steps I took below to fix this issue. Any help would be AMAZING!!

1 - Reboot the ST’s hub. No dice!
2 - Reboot the TCP hub. No dice!
3 - Logged out of ST’s and signed back in. No dice!
4 - Deleted the ST’s app in my phone and re installed. No dice!
5 - Deleted the TCP app in ST’s and reinstalled (many times). No dice!
6 - Cried for an hour, then did all this again for another 3 hours LOL (serious).

Am I missing something?

Thank you for any input,
Anthony


TCP Lights & Power Outage
(Andrew Urman) #2

@wackware can you take a look at this?


(Todd Wackford) #3

@antman2,

Are you using DHCP or fixed IP for TCP gateway?


(Anthony) #4

@wackware I’m using DHCP.

Everything worked great until I deleted the light bulbs from ST’s. Now ST’s is having a problem finding the TCP bulbs in discovery mode.

thank you


(Todd Wackford) #5

Please contact me directly at Todd at Wackford. Net < enter as read.


(Anthony) #6

Thank you sir, email sent!


(Austin Fonacier) #7

Hey Guys. I am having the exact same problem described by Anthony. The only thing I want to add is that I have 3 bulbs connected to SmartThings. Then the bulbs slowly started to get less and less consistent. So I ended up deleting in SmartThings all the TCP bulbs and apps. Now SmartThings TCP Connect app isn’t discovering my bulbs even though my TCP Iphone app controls them just fine.

Has there been any solution for this problem?


(Anthony) #8

@austinrfnd are you able to connect ANY of your TCP bulbs to ST’s?

Let me also add. If you’re trying to turn your bulbs on and off with ST’s you can. The known issue is getting more then 3 bulbs to work with a scene using ST’s. This issue is being worked on and hopefully resolved soon.


(Austin Fonacier) #9

Correct @antman2. They used to be connected but after being not as consistent I tried to delete all my TCP bulbs and apps in ST now I am having a trouble simply connecting my 3 bulbs.

Anything I should look for @wackware?


(Anthony) #10

@austinrfnd I got ya!! Hmmmm well lucky for me I had another gateway and I just used that and everything works. I have about 40 bulbs right now, but only 23 are connected to ST’s on purpose. Once the ability for ST’s and the TCP bulbs to work without ANY issues, then I’ll connect them all to ST’s. Right now I don’t even use the lights since it’s almost useless for me. I know Todd and the ST’s team is working on this and they’ll bring something out really soon.


(Austin Fonacier) #11

@antman2 awesome thanks for the update! Was the issue for you the old gateway? I wonder if I should hard-wire reset my gateway.


(Anthony) #12

@austinrfnd dude that might work!! The issue for me was ST’s couldn’t find the IP from the gateway. I wasn’t in a rush since ST’s had the known 3 bulb limit issue. I was on the phone with Todd and emailing for over a week.

Let me know if the hard wire reset works!


(Austin Fonacier) #13

@antman2 I’ll give it a shot tonight or tomorrow night and report back. But it sounds like that is the issue with me. It seems like SmartThings can’t find the IP of the gateway (obviously conjecture at this point).


(Anthony) #14

@austinrfnd I think that might be the trick. Yeah bro let me know whenever I’ll be around.


(Austin Fonacier) #15

@antman2 couldn’t find any hard-wire restart button on my TCP Connected hub so I am kind of stumped on this one.


(Anthony) #16

@austinrfnd the only way I know is to unplug the gateway for 60 seconds or so then plug in. That should reset the hub. Keep in ming I tried that and it didn’t work. I wonder if you can email TCP and have them reset the hub??

The only other option is see what @wackware can help you with. I’m not sure if he found what the issue was prior. Remember all I did was use my other gateway and everything is now connected. Try the first options dude. I know it’s frustrating as hell LOL!


(Bill Borsari) #17

Hi All,

Running in to the same issue. Using TCPi with two bulbs, had it connected and working. Needed to move the TCPi gateway which required unplugging. When I connected it back in the SmartApps stopped working. When I went to the Smartthings hub and found the discovered bulbs where not the right names, and not the bulbs names as configured. Feels like there is some caching going on that’s holding stale data.

Is there any work around for this? Happy to blow away the config and start over if that will work.

Cheers,
Bill


(Austin Fonacier) #18

@tekmage mine still isn’t working either. I feel like bulbs are dead in the water.


(Anthony) #19

@tekmage @austinrfnd mine isn’t connecting anymore either, I’m done with it! It’s not worth connecting anyway if you have more then 3 bulbs.

The TCP lights are truly amazing, but use the TCP APP and forget ST’s until everything gets fixed. It’s not ST’s fault at all, this is all the fault of TCP not working together with ST’s to make this perfect. Even the TCP APP needs some fine tuning, but works EVERY single time.

Good Luck!!


(LimboMan) #20

Well, I can be added to this growing list of users with this concern. Had two TCP bulbs working fine through both the TCP hub as well as ST. Bulbs stopped responding on ST (but fine still on the TCP app) last evening so I decided to remove the Things, and powercycle all the devices and hubs. Similar to others now, ST can no longer discover the bulbs and I’m left with controlling my TCP bulbs through the native app alone. Hope this gets resolved soon!