Anyone just lose control of their TCP Connected bulbs within the last day or so?


(Richard) #1

They were working fine, and now I can’t control them thru the ST app, just the native app.


(Ronny Carr) #2

(Richard) #3

I saw that but it was back in October and mines been working fine until today. I know there was a ST hub update recently.


(Ronny Carr) #4

TCP stopped pushing the firmware update soon after, that’s why your’s continued to work. TCP has however started pushing the updates again which has now broken your integration. Read toward the end of that discussion for more info.


(Richard) #5

Thanks. Makes sense now.


(Chacho Morales) #6

Also I lost my TCP Connect with smartthings today.


(William Brine) #7

Lost mine last night, but the TCP Gateway still shows the 7.0.24 (?) firmware. It lets me logon locally with the App, but not via HTTP. Kind of irritated. Their (TCP) software wasn’t exactly stellar in the first place, improvements that don’t add features, more than token security, and break everything… o.O


(Ronny Carr) #8

There’s a thread for this already. No need to add on here.


(Austin Fonacier) #9

Yup I lost the connection as well.


(stockmopar) #10

@w13rdo

The firmware update does improve on the TCP lights. It also seems to be much more responsive and faster from the TCP iOS app. I have a sneaky feeling that for close to the last 2 months that SmartThings has known this was coming and TCP likely gave them information on how to interact locally with the gateway, but I don’t believe the SmartThings hub v1 is capable of the new secure communication protocol that they are using. Again I don’t know if the above is true… just speculation.

I did a wireshark on the new local communication protocol and it is using https tls v1.2. Also I think during a “pairing” process you now have to press the button on the TCP gateway.


(Jeff DeWolfe) #11

Yes, mine has also stopped working…


(Jason D) #13

I guess now we know. TCP is forcing us now to sign up for their remote access thing in order for it to work. This stinks. One more service to collect data on what you do. How are those other new GE bulbs compared to TCP? Thankfully im not too invested in TCP.


(Jason D) #14

Also - Smartthings - the password field defaults to making the first letter capitalized. Might want to fix that as it fails if the TCP password doesn’t start with a capital.


(Ronny Carr) #15

STOP POSTING ON THIS THREAD!!! There’s a thread in place already for this issue. I posted it above. Allow me to do so again since people are clearly not reading.


(Jason D) #16

Get Smartthings to close it.


(stockmopar) #17

@jason3fc

TCP is not forcing you at all. They have a local API which works if you have remote access disabled… SmartThings just isn’t able to communicate over it at this time.


(Richard) #18

From a favorite movie of mine, “Lighten up, Francis”

We get it. Sorry I started the thread and I’ll try to close it.


(Jason D) #19

No prob. Thanks Richard.


(Ben Edwards) #20