T- 48 hours and nothing but crickets from Smartthings

support

(Matt) #1

How hard is it to post some form of an update? The Status page has not changes since the 15th and things are getting worse. Can they give some sort of an idea of what is going on? Rules missing parts (Zombies). lights and locks operating on their own, lights not operating, garage doors going open and closed repeatedly. Come on guys at least give us something some form of an update.


Unable to Disarm Smart Home Monitor
Time based events failing?
Cree connected bulbs quit working last night
(Bob) #2

If you were around here last Oct/Nov you saw the same scenario play out. The same silence from ST, and the same criticisms and requests from frustrated users. SmartThings marches to their own drummer. Either accept it or risk driving yourself crazy. In my case, it’s a short drive. :wink:

I’m much happier since lowering my expectations. Any day without a failure is a pleasant surprise.


(Bruce) #3

It must have been a while since things were pleasant for you…:grinning:


(Matt) #4

well at least things have been good yesterday and today HAHAHAHA


(Jovan) #5

I’m sure the CEO of Samsung would love to hear from everyone about how their IoT plaything is doing… Should you want to reach out and touch, it’s …

I’ve been asked to remove Samsung CEO address and to replace with Alex Hawkinson


(Craig) #6

wow - that’s really messed up and VERY funny!


(Tim Slagle) #7

We’re not being “crickets” becuase we want to keep you in the dark. The reason there isn’t a status is because there isn’t one to share yet. When there is I will share it.


(Craig) #8

@slagle - Coming from someone that has run global support organizations -

That IS a status and shows that you are actively working. Posting that a few times a day is far better than not posting anything IMO <-- which isn’t worth much but I do specialize in customer experience management but what do I know :slight_smile:


(Tim Slagle) #9

I have been posting this type of message every time a post pops up :slight_smile:


(Paul Haskins) #10

So is this the longest running downtime issue ?
started Mar 15 - noonish and still ongoing Mar 16 .


(Bob) #11

That’s when they owned up to it. It’s been ongoing since last Friday.


(Ray) #12

Yeah, this is the longest of losing control with most of my devices. Got some control after a hub reboot. Still some random mode change and wrong device status.


#13

The poltergeist problems last October/November lasted weeks. :scream:


(Bob) #14

How could I forget!

Out of curiosity, I wonder what percentage of people experiencing severe problems are on v1 hub? I’m using a v1 hub, and have actually not had any issues other than the blank Routine notifications (which seems fine today).


(Carson Dallum) #15

Makes me wonder if the presence issue my wife had over the weekend is related. Of course I got from support the typical range of non-ST reasons for why her presence was stuck in an at home state until I opened the ST app on her phone. It then suddenly arrived (while still at home) and then started working again. That and some of my RM rules are wonky as they are for others.


(Minollo) #16

If you look at your logs, you will likely see that they lit up like a xmas tree in the last couple of hours. Exceptions thrown when setting timers or accessing application/device state… V1 vs. V2 doesn’t really matter; this is a platform issue.


(Craig) #17

I’m on V1 and any app using a schedule task has crapped out. Netatmo (which falls into that bucket) has crapped out. I woke up this morning to a house at nearly 90 degrees
because Netatmo never updated and the house never went to sleep so it kept increasing the temperature to the appropriate level.

Wife is extremely pissed off at me.


#18

SHM has been useless for the past 24 hours. I’ve had to disable a bunch of my logic because the motion detectors are constantly tripping the alarm. So frustrating. I can understand being down a few hours, but 24 hours now?


(Craig) #19

No I don’t understand this at all. They’ve spent the last 6-12 months hocking Security level systems with partnerships with ADT, etc.

This is no where near security level accessibility. The fact that my house heated to 80+ degrees last night basically knocked out any heat savings I’ve had for the entire winter so it’s barely a cost saving utility anymore.


(Bob) #20

[quote=“minollo, post:7, topic:42414, full:true”]
If you look at your logs, you will likely see that they lit up like a xmas tree in the last couple of hours. Exceptions thrown when setting timers or accessing application/device state. [/quote]
Nope, not seeing any of that. I’ve had live logging running since before lunch, and scrolled back the event log to last midnight.

.

[quote=“craig, post:8, topic:42414”]
I’m on V1 and any app using a schedule task has crapped out. Netatmo (which falls into that bucket) has crapped out. I woke up this morning to a house at nearly 90 degrees [/quote]

Sorry to hear that, but Netatmo is an OAuth app, so would obviously be hub version agnostic. Also, the ST status page acknowledges that there are problems with Web services.