STH-ETH-200 Hub Factory Reset?

Hello, I brought a Smartthings hub from eBay, which didn’t come with a welcome code, I contacted support and they gave me the code. I tried to use it and it says ‘Code already registered. Invitation from owner needed to use the hub.’

Would a factory reset sort this? How do i do this?

Thanks

tagging @Brad_ST

Yes - Factory reset your SmartThings Hub

Hi Brad,

Thanks for your reply. Am i doing the V2 reset? As I was holding the reset button down for a good couple minutes and the 3 lights on the front stayed green.

Any more advice would be appreciated.

Thanks

You are using these reset steps?

Press and hold the red recessed button the back of the Hub for 30 seconds. When the LED on the front switches from flashing yellow to solid yellow, release the button.

Yeah that’s right, I leave all the cables in and powered up. Press the red button for 30 secs but the lights stay green.

Thanks again

Managed to get it all sorted, did a factory reset, and managed to connect to the smartthings hub. Thanks for all your help.

Take care.

2 Likes

Oh my gosh mine will not do! Just hung up w samsung. Can you help? Sth eth 200 sn: 3000176298

Can you send a picture of the bottom of the hub to support@smartthings.com? I’m not sure why it won’t reset but it is claimed already, likely by the original owner.

welcome code is CPDV46

I sent the email to the address specified as well

Thanks @Rebeccadel. Give it a try now. It looks like the previous owner had a SmartApp failing to uninstall which is why the reset wasn’t working.

Finally! It worked!

1 Like

Hi Brad_ST.

I am having same issue as “Rebecca Delacerda”.

I have sent the email to Support@smartthings.com and I have received the Support request #1179273.

Kindly help.
Thanks.